Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - JMac_88

Pages: [1]
1
SolveigMM HyperCam / Hypercam ver5.0.1712.29 Recording issue.
« on: January 02, 2018, 11:10:45 PM »
Hello,
Been a user of Hypercam for many years and love it!

Although i am experiencing a weird glitch when it at over an hour of recording.(The recording goes White mysteriously,) But when i stop the recording and playback it, it seems like it recorded fine, even with Hypercam causing a white-screen within the recording bounds.

Here are my current setting for Hypercam

 WMVideo9 Encoder DMO

BitRate - 2400kps - Buffer Delay - 20000ms - Quality - 100 - Encoder - 5 - VBR Settings - 100
Record and Playback is set at 25

Just thought i would let you know, thanks for your time!

2
SolveigMM HyperCam / Audio out of Sync on Recording.
« on: September 19, 2014, 01:35:38 AM »
Version 3.6
Video Compressor - DIVX 6.9.2 Codec.
Record 10.00
Playback 10.00
Key Frame every 100 frame.

I have not adjusted anything in the sound tab - Standard settings.

Would appreciate some input into how to resolve this issue.

Many thanks

3
SolveigMM HyperCam / Recording Sound Problem with Hypercam 3.4
« on: June 04, 2012, 05:20:10 AM »
Hi
I recently made the upgrade to HyperCam 3.4.1205.23 from HyperCam 3.2

I have enabled Stereo Mixer under Recording from the Sound tap within Control Panel.
I also make sure i have Record Sound enabled within the HyperCam under options and that Stereo Mix is selected. I can see the volume level indicator responding at this time...
Once i have made a recording the sound will not play on the video, To play back the files i have recorded i am using Media Player Classic - Home Cinema Build Number 1.6.2.4742.

I had enabled the sound using the above instructions above just fine in HperCam 3.2

I am at a bit of a loss as to why i can no longer record the audio?

It would be greatly appreciated if someone could respond back with solutions as to how to fix this problem.

Many Thanks


Pages: [1]