Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - skizlock

Pages: [1]
1
SolveigMM Video Splitter / Re: Syntax Error at line 4082
« on: April 19, 2019, 05:35:23 AM »
As an experiment I just converted SRT to ASS and it started working :o

2
SolveigMM Video Splitter / Syntax Error at line 4082
« on: April 19, 2019, 04:44:33 AM »
I encounter this error with select files. These files even if re-encoded yield the same error. The error appears once when they are set to be edited and multiple times when a fragment is saved. At the end of the series of errors, it says that there is no overlap between the pins and cancels the process. Many features of windows explorer get unresponsive when these errors are displayed like drag and drop functions.

All these files have external SRT subtitles. They only give error when they are picked up from the folder. Without they work fine.

3
I don't have the source to help out but i don't think its that hard to replicate, considering it happens with all srt external subtitles. I only tested with mkv and mp4, both produced the same results. Perhaps the next time, I am given a similar project that I will post some samples.

4
I installed v7 today so didn't notice but it is doing this always now. I have to re-sync each and every fragment which does not end with an overlapping subtitle.

5
You are talking about a software you want recommendation of and posting it in the very forum of such a software?

6
I am facing this issue consistently with external srt subtitles since a few months now. The audio/video streams are correctly cut and merged but subtitles always have this issue. This happens to random fragments in almost every mp4 file I split.

- For example, let's say there are two fragments A and B.
- The last subtitle entry of A ends sometime before the end of the audio/video streams, lets say 5 seconds before.
- When B gets merged, its subtitles start immediately after the last line of subtitle of A.
- The 5 seconds of no subtitles is skipped completely.

To resolve this, I have to use another program to resync the subtitles. I had thought that you would have fixed it with the new version but alas, I was hoping too much. v7 doesn't even select the external subtitles for splitting by default anymore as well...

Pages: [1]