Author Topic: WMV Recording anomalies + suggestion  (Read 4189 times)

Offline Ari Kagura

  • Users
  • *
  • Posts: 1
    • View Profile
WMV Recording anomalies + suggestion
« Reply #1 on: June 02, 2012, 07:28:47 AM »
Hi!

I have noticed a couple of anomalies when trying to record using the WMVideo9 Encoder DMO compressor in WMV format.

The first is that my capture dimensions won't maximize all the way to 1920x1080 ... for some weird reason or another, the height will only go as high 1072, but the width is okay at 1920. I'm not really really sure what the extra 8 pixels are for, but I know that I can record at 1080p using AVI format with any other codec.

And the last anomaly is that the Windows Media Encoding properties won't save when HyperCam is closed. Meaning, I set the encoder to Quality VBR mode at 100% quality. However, after I close it and then reopen it, the settings revert back to the default CBR mode.

Other notes: I also record at 30 FPS with a key frame every 90 frames (3 seconds).

Lastly, I'd like to make the suggestion of allowing me to use the Record and Stop functions with the same shortcut key. Often times, I forget that HyperCam 3  toggles between Record and Pause, instead of Record and Stop (like HyperCam 2), thus creating one really large movie file instead of a bunch of small ones. My workaround is to use a movie splitter program, which I honestly do not want to do, since it's just extra steps in my workflow.

Aside from that, HyperCam 3 is great!

Thanks!