Author Topic: Баг? Фрагмент автоматически не выделяется  (Read 4080 times)

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Здравствуйте, DimaS, SHOOTnikMP,

В бета-версиях обычно исправляются баги по мере их поступления. На сайте, мы действительно не публикуем такой список.

В истории версии на странице продукта в момент публикации обычной версии обычно публикуется список таких изменений, которые постепенно до этого добавлялись в бета-версию.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline SHOOTnikMP

  • Users
  • *
  • Posts: 17
    • View Profile
Нет, не в курсе. Не нашел на сайте какие изменения производятся в Бета-версиях. Только здесь на форуме ссылки дают.

Offline DimaS

  • Users
  • *
  • Posts: 2
    • View Profile
Читай предыдущие темы!
Спасибо!
SHOOTnikMP, а ты не в курсе чем отличается Beta версия от "нормальной"? Активации она не попросила и размером меньше.

Offline SHOOTnikMP

  • Users
  • *
  • Posts: 17
    • View Profile
Читай предыдущие темы!
Здравствуйте, Ramzes,

Мы вернули прежнее поведение выделения при перемещении слайдера с помощью клавиатуры.
Вы можете скачать обновление здесь:

Home Edition версия
http://www.solveigmm.com/files/SolveigMM_Video_Splitter_Home_Edition_5_2_1512_22_Beta.exe

Business Edition версия
http://www.solveigmm.com/files/SolveigMM_Video_Splitter_Business_Edition_5_2_1512_22_Beta.exe

Offline DimaS

  • Users
  • *
  • Posts: 2
    • View Profile
Всех с Новым годом!

Проблема следующая.
Не становится автоматически активным (не подсвечивается желтым) фрагмент видео на котором находится бегунок. Приходится тыкать на него мышкой чтобы он стал активным, что очень неудобно.
В гугле ответа как это исправить не нашел. Не могу понять это баг или я что-то не так делаю? В прошлых версиях такого не было.