Author Topic: Elecard display logo and end of trial on videosplitter 7 x64 cant be removed  (Read 309 times)

Offline Marty

  • Users
  • *
  • Posts: 44
    • View Profile
I just checked both 32 and 64 bit versions and could not reproduce the problem you described. Could you please let me know what file you try to open when you see  the watermark (a file type and a video codec).
Also, I would suggest to check if you have both versions installed at the same time (by default in Program Files (x86)/Solveig Multimedia and in Program Files/Solveig Multimedia) and uninstall both of them in this case, then install the 64 bit version only and register it.

Hi just to let you know that i sent you here in PM a video file which was doing the issue. it seems it's related to the x64 version, i reverted to the 32bits version and so far didn't had this issue yet.

Offline Marty

  • Users
  • *
  • Posts: 44
    • View Profile
I just checked both 32 and 64 bit versions and could not reproduce the problem you described. Could you please let me know what file you try to open when you see  the watermark (a file type and a video codec).
Also, I would suggest to check if you have both versions installed at the same time (by default in Program Files (x86)/Solveig Multimedia and in Program Files/Solveig Multimedia) and uninstall both of them in this case, then install the 64 bit version only and register it.

I uninstalled the x86 version when i installed the 64 one. but yes, if i see the watermark again, i'll send you the video file with the information but usually it's Mp4/Mkv with AVC/H264.

Offline Maxim.Sakhankov

  • Users
  • *
  • Posts: 211
    • View Profile
I just checked both 32 and 64 bit versions and could not reproduce the problem you described. Could you please let me know what file you try to open when you see  the watermark (a file type and a video codec).
Also, I would suggest to check if you have both versions installed at the same time (by default in Program Files (x86)/Solveig Multimedia and in Program Files/Solveig Multimedia) and uninstall both of them in this case, then install the 64 bit version only and register it.

Offline Marty

  • Users
  • *
  • Posts: 44
    • View Profile
Hello Marty,
The logo and watermarks are trial restrictions of the unregistered version. You need to activate the x64 version as well with your key.

the version is activated... unless i need to activate the codec too ? (but where) or that i missed something..

Offline Maxim.Sakhankov

  • Users
  • *
  • Posts: 211
    • View Profile
Hello Marty,
The logo and watermarks are trial restrictions of the unregistered version. You need to activate the x64 version as well with your key.

Offline Marty

  • Users
  • *
  • Posts: 44
    • View Profile
Hi, since i updated the software to 64 bits (was running the 32 bits version) i have a logo showing Elecard in the up corner of the preview video. can't remove it. i see it's in the list of codec used by your sofware. and tonight, while doing my favorite game, splitting video, i got a "trial ended of elecard, blablabla purchase proper blablabl"

yes in the past i used trial of software like progdvb, but i installed it. no idea if it's related or not. in the list of codec used by your softwate it's written Elecard Codec (custom)... i saw that in the last log of the update of the x64 bits version, there is this : 'Fixed overlaying an "Unregistered" logo on some MPEG-4 videos'

not sure if it's related. deinstalled your software and reinstalling it didn't solved the issue. i'm afraid i will switch back to the 32 bits version meanwhile, to avoid this problem because i kind of tried everything which came in mind with no luck. Thanks !