SolveigMM End-User Products > Beta Testing

Bug report in Video Splitter 3.7

(1/5) > >>

Olga Krovyakova:
Hello KevinKlein,

Please try to use the latest version 7 of the product available for download here:

https://www.solveigmm.com/en/products/video-splitter/

All reported here problems should be solved in it.

zeroFX:
Strange, because this is what's happening when I do it: https://vimeo.com/76210261
(should be ready within an hour or so; vimeo seems to be slow at converting)

Olga Krovyakova:
Hello zeroFX,

I've tested this and unfortuntaly have not reproduced. If after saving at the first time using "Save All Fragments As…" select "Save audio track only" then with the next trimming operations this setting stay enabled in the Save as... dialog box.

zeroFX:
Uh, sry, my fault. The description was inaccurate: It happens after using "Save All Fragments As…" and selecting audio (or video) only. Any save (or trim) after that does not indicate the disabled state of the video stream. Tested with the current .19 beta, but as said I recall that behaviour with earlier versions, too.
The result of such action would still be an MKV container, though containing only the before selected stream, e.g. audio only MKV. I don't think this is wad.

When saving a single audio-… or video-only segment it works as you say and as it should.

Olga Krovyakova:
Hello zeroFX,

Thank you for your post.

What Video Splitter version do you use?

Regrettably I've not noticed such issue in the beta version of Video Splitter (3. 7. 1309. 19).
I've disabled video stream for the first saved fragment and when I then save another fragment in the same project the Save as... dialog box shows that only the audio stream will be saved (the checkbox "Audio only" is activated).


Navigation

[0] Message Index

[#] Next page

Go to full version