Author Topic: HyperCam 64bit! Aufnahme mit 32Bit nicht möglich.(HyperCam 3.2)  (Read 16201 times)
  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #4 on: July 26, 2011, 07:21:00 PM »
Hallo Gamecard,


HyperCam arbeitet in 32-Bit-Subsystem.

Deshalb verwenden ist es Codecs von 32-Bit-System, nicht von 64-Bit.

Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #3 on: July 21, 2011, 06:59:09 AM »
Danke fĂŒr deine antwort @Dmitry Vergeles

Hmmm...



Auf denn Bild Zeigt das hinter hypercam .exe eine "*32" ...,Mal eine Frage bedeutet die "*32" bedeutet doch das Hypercam 3 auf 32bit lÀuft.....oder nicht !?

Und ja ich benutze ein 64bit codec.

PS:Du kannst zu mir gern "Du" sagen.

  • Administrator
  • Users
  • *****
  • Posts: 875
    • View Profile
« Reply #2 on: July 20, 2011, 10:34:19 PM »
Hallo Gamecard,

Danke fĂŒr Ihre Nachricht. Zwar ist HyperCam 32 Application, aber es ist 64 kompatimble. Das Zertificat des Microsofts prĂŒft disen Fakt.

Haben Sie 32bit Codecs probiert zu benutzen?

http://www.microsoft.com/Windows/compatibility/windows-7/en-us/Details.aspx?type=Software&p=SolveigMM%20Hypercam&v=Solveig%20Multimedia&uid=3&l=en&pf=0&pi=0&s=solveigmm&os=64-bit


« Last Edit: July 20, 2011, 10:46:27 PM by Dmitry Vergeles »
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #1 on: July 17, 2011, 05:15:51 AM »
Hallo soweit ich weiß ist HyperCam nicht fĂŒr 64bit Optimiert ....
Und mit eine 32bit Version ist es unmöglich Spiele auf zu nehmen (z.b crysis 2 auf hochauflösung).....
Das Problem ist einfach, Codec unterschĂŒtzt 64bit aber HyperCam nur 32bit, HyperCam bremst einfach das codec.....
Ich habe 3 Tage verbracht um ein guten Codec zu suchen und ausprobieren aber wirklich kein Codec hat geholfen...
und Komischer weiße listet HyperCam nicht alle codec die man hat....

Hier ist mal eine liste die ich auch Probiert hab ....
http://codec.kiev.ua/

Edit:
Hab mich mal schlau gemacht .....http://www.solveigmm.com/forum/index.php?topic=3218.0
Nun ja habe ich auch Deaktivert.....
Und wenn ich ich auf 60Fps mache bekomme ich so ein Fehler.

Code: [Select]
CDSPlayer::OnStop()
(Unbekannter Fehler hr = 0x80004005)
« Last Edit: July 18, 2011, 02:00:38 AM by Gamecard »