Author Topic: [SolveigMM Video Splitter] Problems with Smart Mode  (Read 5721 times)
  • Administrator
  • Users
  • *****
  • Posts: 1069
    • View Profile
« Reply #2 on: April 26, 2021, 05:57:39 PM »
Hello Kevin243,

Thank you for your post.

Could you please send us the original input file that you open in Video Splitter and the project file? You can upload it to any file sharing service, e.g. Google drive (https://drive.google.com) or Wetransfer.com.

To get the project file open the input file in Video Splitter, set fragments for saving and deleting then go to File menu -> Save project as and select folder to save the project file.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: April 23, 2021, 04:26:46 PM »
I'm trying to cut a few minutes from the start and the end of a MKV file, but I'm running into some issues with cutting on a non-keyframe, where the output wouldn't have audio for the first few minutes, but plays normally throughout the rest of the file and when I would play it through MPC-HC, it would get stuck at the 00:00:00 mark, but plays normally when I scrub forward a bit. In VLC, the audio would play normally, but without video, but scrubbing forward will load the video. If I rewind to the beginning, the video would continue playing, but the sound would cut out.

The file I'm using is x265 10bit with EAC3 audio and the Smart Mode settings is using X265 encoder (Custom) with Elecard HEVC Decoder (Custom).
« Last Edit: May 31, 2021, 01:45:32 PM by Maxim.Sakhankov »