Author Topic: SolveigMM Video Splitter 2.3.1101.19 - Statsfile not found  (Read 8561 times)

Offline Moose

  • Users
  • *
  • Posts: 9
    • View Profile
Re: SolveigMM Video Splitter 2.3.1101.19 - Statsfile not found
« Reply #3 on: January 25, 2011, 08:47:19 AM »
That is still beta mode. Try to swithc that off.

Yes, turning this off fixed the problem.  Thank you Dmitry !  :)

Moose

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 867
    • View Profile
Re: SolveigMM Video Splitter 2.3.1101.19 - Statsfile not found
« Reply #2 on: January 24, 2011, 09:26:25 PM »
Hi Moose,

Thank you for having look at the new version.
It can be that the Splitter uses smart frame accuracy mode by default with involving some part of data re-encoding.
That is still beta mode. Try to swithc that off.

Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Moose

  • Users
  • *
  • Posts: 9
    • View Profile
SolveigMM Video Splitter 2.3.1101.19 - Statsfile not found
« Reply #1 on: January 24, 2011, 07:40:24 PM »

I'mgetting this error message in SolveigMM Video Splitter 2.3 Beta: "Statsfile not found" in an error dialog.

It happens whenever I try and delete parts of a AVI file.  I've tried a few AVI files, and all do it.  I've also tried uninstalling SolveigMM Video Splitter (all versions) and reinstalling v2.3 Beta again.   The error still appears.

After the error appears, the progress bar goes *very* slowly (even when processing a video file that is only a few MB).

Hope this helps you guys track down the error.  I'll be happy to provide any other information needed.  e.g. screen shots, etc.

Moose