Author Topic: SolveigMM Video Splitter v2.2 - AVI Editing - Frame (Key Frame ?) Issues  (Read 12236 times)

Offline Moose

  • Users
  • *
  • Posts: 9
    • View Profile
Re: SolveigMM Video Splitter v2.2 - AVI Editing - Frame (Key Frame ?) Issues
« Reply #4 on: January 25, 2011, 08:54:42 AM »
You  can try our 2.3 beta, it cuts this ads perfectly :)

Thank you, I've downloaded and installed the new Beta (after uninstalling 2.2) and will give it a good test over the coming days.  :)

Moose

Hi Olga, I've given 2.3 beta a good test, but the issue still remains.  2.3 beta cannot chop the first 5 seconds of the video clips I am working with.  It can trim perfectly after the first 5 seconds, but it cannot trim anything at all (not even the first second or the first 3 seconds) from the first 5 seconds of the video.

Please see the link in my post below for a sample / test 2.3 MB AVI.   

I'm standing by to test any new updates.  :)

Moose

Offline Moose

  • Users
  • *
  • Posts: 9
    • View Profile
Re: SolveigMM Video Splitter v2.2 - AVI Editing - Frame (Key Frame ?) Issues
« Reply #3 on: January 24, 2011, 07:26:29 PM »
You  can try our 2.3 beta, it cuts this ads perfectly :)

Thank you, I've downloaded and installed the new Beta (after uninstalling 2.2) and will give it a good test over the coming days.  :)

Moose

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 1057
    • View Profile
Re: SolveigMM Video Splitter v2.2 - AVI Editing - Frame (Key Frame ?) Issues
« Reply #2 on: January 24, 2011, 03:30:37 PM »
Hello,

Thank  you  for your email.

You  can try our 2.3 beta, it cuts this ads perfectly :)

Here is the link:
http://solveigmm.com/files/SolveigMM_Video_Splitter_2_3_beta.zip
Regards,
Olga Krovyakova
Solveig Multimedia

Offline Moose

  • Users
  • *
  • Posts: 9
    • View Profile
SolveigMM Video Splitter v2.2 - AVI Editing - Frame (Key Frame ?) Issues
« Reply #1 on: January 24, 2011, 11:03:00 AM »
Firstly, let me congratulate the SolveigMM guys - you are doing an amazing job and making incredible progress with Video Splitter and the other tools.  :)

I've been editing a lot of AVI files (removing ads from shows I've recorded from TV).  When I record a TV program I want to keep, I use AutoGK v2.55 to convert the .TS files to AVI's of the desired quality / size, and then use SolveigMM Video Splitter v2.2 to remove the TV ads and join the AVIs together (if needed).

I have noticed a problem: I was trying to remove the TV ads at the start of a video and was able to remove all but the last 5 sdeconds of the last ad at the start.  No matter what I do, I cannot remove the 5 seconds of ad.  I think it might be a key frame issue.  When navigating forward and back through keyframes in the original video, a keyframe was right on this section of the video. 

I have prepared a short 10 second video that illustrates what I'm talking about - it contains the last 5 seconds of a TV ad (that I cannot delete) and the first 5 seconds of the documentary that I recorded and want to keep (without the ads ;) ).

I have uploaded this video to MediaFire (the AVI is only 2.33 MB in size):
http://www.mediafire.com/?kwkoh4rn1rnyi8y

I can also expand the video to include another 5-30 seconds or whatever are needed.  Let me know and I will do whatever will help ! :)

I have had a quick read through quite a few of the forum posts.  Others seem to have similar issues (the lack of detail makes it hard to judge), but no posts I have found suggest that the issue might be key frame related.  None of the posts I have read so far provide a sample video, so I'm hoping my demo video will help as well.

Please advise if I can provide any further information.

I notice a new Beta version is out (wow you guys work hard) - maybe this will fix this issue ?

Moose
« Last Edit: January 24, 2011, 11:10:55 AM by Moose »