Author Topic: Install Issue  (Read 11617 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 867
    • View Profile
Re: Install Issue
« Reply #4 on: November 02, 2010, 05:01:59 PM »
Hello Kathy,

Thank you for your feedback. Due to we are located in different time zones  (our is GMT + 6 ) we can't reply real time to inquiries of USA customers.
We have sent you the email with details where to get the latest versions and instructions how to register them.

We ahve checked your HyperCam 4 code and it is completely valid, may be you during copy / paste you incude some additional symbols.

And of course you can ask your money back.
Sorry for inconvenience.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline klarson

  • Users
  • *
  • Posts: 1
    • View Profile
Re: Install Issue
« Reply #3 on: November 02, 2010, 03:08:51 AM »
I too am having two install issues. for video splitter, it says it cannot update a dll file.

for hypercam it won't accept the registration code you sent me.

it is putting me in a world of hurt because I am on a very tight deadline. Ikes. No love coming from the Solveig house.  no response to my emails. I spent a bunch of money with you today to get all this stuff that won't work.

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 867
    • View Profile
Re: Install Issue
« Reply #2 on: August 13, 2010, 11:47:58 AM »
Hello JackP,

Thank you for your post.
The error looks quite wierd, we have never heard about such a problem.

What is your OS, SP? i guess you have some software that just block abilities to write data to registry. Are you able to install any other software?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline JackP

  • Users
  • *
  • Posts: 1
    • View Profile
Install Issue
« Reply #1 on: August 12, 2010, 01:22:11 AM »
Hi Dmitry,

Having a problem with installing on XP 32bit SP3. I keep getting the error "Error Changing Registry Data". I have stopped the firewall, disabled anti-virus etc, not sure what else to do. The same problem occurs for version 1.6, 2.2 and 2.3. Any ideas??



Thx