Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - hurricane51

Pages: [1]
1
Video Splitter / Skip Cut Segments During Preview
« on: June 17, 2021, 11:41:38 AM »
I've made several cuts and marked them to be skipped. Is there a way when playing the preview to have SMM also skip these segments? By default is just plays the entire video.

2
Video Splitter / After Update No Audio Loaded
« on: June 12, 2021, 06:45:16 PM »
I just updated to Version 7.6.2106.09. When I load an MP4 file with FLAC audio tracks, the audio tracks do not get loaded. If I click Control, only the video track appears. If I load videos with AAC audio, they load fine.

Do I need to change something in the encoder/decoder settings?

[Windows 10 Pro x64]

3
Video Splitter / Thumbnail Generation Very Slow
« on: May 20, 2021, 08:17:01 AM »
Is there a setting that makes the thumbnail generation faster? Whenever I change the view of the timeline it takes a long time for the thumbnails to catch up. It's not the speed of my computer (Ryzen 12-core/24 thread), so what can I do to speeeeed it up. Very annoying.

4
Video Splitter / HEVC Problems
« on: May 19, 2021, 09:05:47 AM »
I still have an occasional crash when saving a file rendered with the x265 codec, but a more frequent problem is that the last few seconds of the output file (MP4) is truncated. If I take the same file rendered with x264, all is well.

I start with a huge (15GB+) .TS source, then render it to an MP4 file of manageable size (5-7GB). If the renderer uses x265, that's when the problems arise. The same process with x264 render is trouble-free. I have about 5 files rendered with x265 that will have to be re-rendered.

Any suggestions, other than work with the x264 versions exclusively? I can use either one.

5
Video Splitter / Rename Audio Track?
« on: February 10, 2021, 01:57:38 AM »
Is there a way to add or edit an audio track name? For example, name the track "Commentary" so it appears that way in the player? Currently, I'm using MKVtoolnix GUI just to change the name of the track.

6
Video Splitter / Installation Problems
« on: January 02, 2021, 04:47:16 PM »
Video Splitter Ver 7.6.2011.05
Win10 Pro x64

Briefly, I uninstalled VS from my computer before replacing it. Fresh install on a new box, using a new license. I originally posted a problem with the Preferences window being blank, but there is a raft of problems and nothing I do seems to make an impact.

1. Preferences brings up the window with a big blank square where the various settings should appear.
2. Even though I've run ACFilter, it does not recognize that codec. Every once in a while, it won't recognize the DTS codec -- other times it's fine.
3. I can't get the waveform to show.
4. (Weirdest). If I launch VS from the desktop shortcut, all is well. If I choose to pin that shortcut to the start menu, most of the time all I get is a little blue circle rotating for a few seconds then nothing. It never launches -- nothing appears in Task Manager. If I go to Program Files and select the executable then pin to start, it behaves the same way. If I run the executable, it launches fine.

I've uninstalled and reinstalled several times with no improvement. I tried installing as Administrator with no change. Likewise no change when anti-virus was disabled. No change whether it was run in evaluation mode or activated.

This is a new build with new hardware and a completely clean install of Windows 10. I've been installing OSes and programs for 20 years, and everything with this install worked flawlessly, all programs run smoothly. The only gotcha is VS. I'm out of ideas. Can anyone suggest something?

7
Video Splitter / Missing MKV Metadata After Split
« on: August 19, 2020, 01:20:42 AM »
When I use MediaInfo to view the metadata for an MKV file, the tag for Title shows the value that MKVtoolnix has in the field "Track Name". If any of the tracks in the video I'm splitting have that field populated, they are stripped out of the output file. When I look at the output file in MediaInfo, the Title tag is missing altogether. If I then load the output file into MKVtoolnix, the fields that were previously populated are now empty.

In addition to the title, if any of the fields for "Default track flag" have been specifically set, they are all reset back to "Select automatically".

Is there a way to prevent this happening?

Version 7.3.2002.6
Windows 10 Pro

8
Video Splitter / Last Line of Subtitle Missing
« on: June 22, 2020, 02:00:05 PM »
Here's a weird problem. Adding an MKV video with subrip (SRT) subtitles. The last line (and only the last line) of the subtitle is deleted from the output video, even if I do no editing and just save the complete input file! This is a repeatable problem. MKV is created with MKVtoolnix GUI version 44.0.0 (Domino). I've tried 7 different input files now with the same results.

Otherwise, everything seems fine.

9
Video Splitter / No Encoders in Preferences List
« on: May 17, 2020, 11:41:03 AM »
I guess I'm supposed to import some encoders into this list, but the Help gives no instructions how to do this. What's the procedure?

10
Video Splitter / Splitter Never Starts
« on: May 17, 2020, 01:04:29 AM »
I just installed 7.3. Complete newbie. Loaded up a video file, cut a few fragments out. I clicked the save button. The progress window comes up and the time starts counting up, but the progress never gets beyond 0%. No error message, just seems like the program lost its way.

Pages: [1]