Solveig Multimedia Forum - Get help for video editing software

SolveigMM End-User Products => SolveigMM Video Splitter => Topic started by: hurricane51 on May 17, 2020, 01:04:29 AM

Title: Splitter Never Starts
Post by: hurricane51 on May 17, 2020, 01:04:29 AM
I just installed 7.3. Complete newbie. Loaded up a video file, cut a few fragments out. I clicked the save button. The progress window comes up and the time starts counting up, but the progress never gets beyond 0%. No error message, just seems like the program lost its way.
Title: Re: Splitter Never Starts
Post by: hurricane51 on May 17, 2020, 11:14:26 AM
Checked the log and it seems to be failing on the audio stream, at least as far as I could tell.
1. Everything works in preview
2. Disabling both the audio and subtitle streams enables the splitting of video only to a video-only MKV file.
3. Enabling only the audio stream will successfully split the audio to an audio-only MKV file.

Audio format is AAC 6-channel. Subtitle format is UTF-8 SRT.

It would be useful if VS could throw a displayed error when it fails.
Title: Re: Splitter Never Starts
Post by: Maxim.Sakhankov on May 18, 2020, 03:47:44 PM
Hello hurricane51,
This must be a bug the software bug. Please send your source file to the tech. support (https://www.solveigmm.com/en/support/). Also please attach a trimming project file that you can save in "File"-"Save project file as" menu. You can use any file sharing services to send your video.
Title: Re: Splitter Never Starts
Post by: hurricane51 on May 18, 2020, 04:01:43 PM
By "source file" you are referring to ????
Title: Re: Splitter Never Starts
Post by: Maxim.Sakhankov on May 18, 2020, 04:10:56 PM
The file that you load in the Video Splitter for editing.