Solveig Multimedia Forum - Get help for video editing software

SolveigMM End-User Products => SolveigMM HyperCam => Topic started by: Hypercam_fan on February 04, 2012, 12:57:24 AM

Title: Cracling sound issue.
Post by: Hypercam_fan on February 04, 2012, 12:57:24 AM
Hello Dmitry & Olga, I'm having an issue with crackling & poping that started a few days ago now any video I record have the issue over the sound. When I change audio codec to WMAudio encoder DMO it still but not as bad as setting it to default being audio totally garbled. I have looked around but... found no fixs.

Ps, hope u both well.
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on February 08, 2012, 03:37:22 PM
Hello  Hypercam_fan,

Please excuse for the delayed answer.

Could you please specify your sound settings more detailed?

What device you have chosen (stereomix, mono mix, microphone)?

Have you changed the output format of audio/video using "Properties" button?

What sound level recording do you have in your system? (Control panel->Sound->Recording->Device->Properties->Levels)

What exactly have you tried to record?
Title: Re: Cracling sound issue.
Post by: Hypercam_fan on February 10, 2012, 01:46:30 AM
Hello Olga, I can of course go into more details recording level 50% & have played around in properties with no success. I have also tried installing & un-installing additional codecs. It doesn't seem to matter what I record I still get the crackerling & popping sounds.

Here are my properties -

(http://i1262.photobucket.com/albums/ii615/CxMxG/video-1.png) (http://i1262.photobucket.com/albums/ii615/CxMxG/sound-1.png)
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on February 10, 2012, 06:19:45 PM
Hello Hypercam_fan,

Could you please also send us the screenshot of  the Properties button of the Audio settings window?

(http://www.solveigmm.com/images/stories/forum/untitled3.png)

And also screenshot of the Extras window of options, the "Mouse click sound volume" setting.

Could you please try to make the record using "Sound Recorder"?

http://www.sevenforums.com/tutorials/9995-sound-recorder-open-use.html (http://www.sevenforums.com/tutorials/9995-sound-recorder-open-use.html)

If there will not be problems with sound of the resulted record of Sound Recorder, but with the HyperCam will be, then please send us the sample of the resulted recorded file with the sound problem.


Title: Re: Cracling sound issue.
Post by: Hypercam_fan on February 11, 2012, 12:18:18 AM
Hello Olga,

Here's the screenshots you requested -

(http://i1262.photobucket.com/albums/ii615/CxMxG/properties-1.png) (http://i1262.photobucket.com/albums/ii615/CxMxG/extras.png)

I just tried doing a sound recording using sound recorder & the recording was even worse could hardly hear anything over the crackling & popping sounds.

Thank you
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on February 13, 2012, 06:56:03 PM
Hello Hypercam_fan,

We are investigating the problem reason.

Will let you know if there will be any suggestions or questions shortly.
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on February 15, 2012, 01:12:16 AM
Hello Hypercam_fan,

Since the Sound recorder doesn't work properly, most likely your system setting were changed.

Could you please send your sound recording system settings (if it is more convenient for you can  send them to support(at)solveigmm.com)? Screenshots are appreciated.

1) Control panel->Hardware and Sound->Sound->Playback

2) Control panel->Hardware and Sound->Sound->Playback->Default device->Properties->Levels->Balance (possibly something is turn off, the defaukt device should be speakers)

3) Control panel->Hardware and Sound->Sound->Recording

4) Control panel->Hardware and Sound->Sound->Stereo Mix->Properties->Levels->Balance


Title: Re: Cracling sound issue.
Post by: Hypercam_fan on February 22, 2012, 04:21:35 AM
Hello Olga, I was wondering if you got screenshots I sent via e-mail? Thank you
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on February 22, 2012, 11:40:55 PM
Hello Hypercam_fan,

Yes, I have got them. Our software engeneer works on this problem.
I let you know as soon as it will be any news.
Title: Re: Cracling sound issue.
Post by: Hypercam_fan on March 09, 2012, 12:21:24 PM
Hello Olga, the crackling issue seems to have gone away by itself but... now I have a new issue the sound is out of synchronization how can I fix it? Thank you
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on March 12, 2012, 12:02:12 AM
Hello Hypercam_fan,

Try to change "Audio time shift" option (Options -> Audio).

Select a positive value if the sound goes forward then associated video and should ends earlier, the negative in the opposite case.
Title: Re: Cracling sound issue.
Post by: Charleserion on March 27, 2012, 12:45:13 PM
Hi Olga, I was more detailed level and about 50% in the building were performed without success. I've also tried uninstalling and installing additional codecs. It seems no matter what I take, I always crack the crackers & management.
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on March 27, 2012, 03:05:45 PM
Hello Charleserion,

Seems you have the same problem with cracling sound?

The cracling sound issue could arise if the sound options are not optimal or the computer "doesn't manage" to do something.

Please check if you have the same setting as in this posts: Hypercam_fan from February 10, 2012, 01:46:30 am and from February 11, 2012, 12:18:18 am.

Try to decrease fps setting and the dimensions of the recorded area (width and height).

Will be the cracling sound with fps = 10 frames per second and with small area of recording?
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on April 02, 2012, 08:36:27 PM
Hello Charleserion,

Thank you for reply here (http://www.solveigmm.com/forum/index.php?topic=2452.msg9563#msg9563)

According to the error "HyperCam 3 Error: Video compression is not ok {}",
please send us to support(at)solveigmm(dot)com screenshots of your settings in Audio, Video, Extras tabs of the Options.

Also we need the screenshot of this error message and please specify also on  what stage does this error message appear (the start of record, recording, when you click on pause, continue the recording after pause, stop recording)?

According to the second problem with cracling sound, we need also the screenshots of your setting if they are not as in the posts
Hypercam_fan from February 10, 2012, 01:46:30 am and from February 11, 2012, 12:18:18 am.
And also please specify in  what player do you playback the file after recording.

Quote
I think if the CPU load up HyperCam must skip frames, how does WM Capture Tool for examle with MPEG2.

HyperCam works exactly in such a way.
Title: Re: Cracling sound issue.
Post by: Hypercam_fan on April 07, 2012, 02:00:16 PM
Hello Olga, I have managed to fix all my problems with a complete re-installation of both windows and hypercam. I did some research & found all my problems were corrupted win32 files that could only be fixed via a full re-installation of windows. Thanks for all your help.
Title: Re: Cracling sound issue.
Post by: Olga Krovyakova on April 09, 2012, 03:44:27 PM
Hello Hypercam_fan,

Ok, thank you for letting us know.
If any other questions we will be happy to help.