Solveig Multimedia Forum - Get help for video editing software

SolveigMM End-User Products => SolveigMM Video Splitter => Topic started by: mmullaly on February 14, 2013, 04:20:54 AM

Title: GoToWebinar - Video not displaying
Post by: mmullaly on February 14, 2013, 04:20:54 AM
I have a WMV video created using GoToWebinar.

When I import it into VideoSplitter, the audio imports correctly, but the video for the entire video is a black screen. The import identified the video codec as 'G2M4'.

When I play the video in Windows Media Player on the same computer, the video displays fine, but not in VideoSplitter.

Any thoughts on how to rectify this?

Thanks,
Mark
Title: Re: GoToWebinar - Video not displaying
Post by: Stanislav Mikhailenko on February 14, 2013, 04:55:57 PM
I've replicate the problem.
SMM Video Splitter uses codecs installed on computer. Seems G2M Session decoder doesn't work correctly.
There is the same issue with MPC player( and any player that uses DShow technology).

I've posted question on gotomeeting website  (http://community.gotomeeting.com/gotomeeting/topics/g2m_session_decoder_mpc_player?rfm=1) about it
Title: Re: GoToWebinar - Video not displaying
Post by: Stanislav Mikhailenko on February 15, 2013, 11:53:16 AM
I've got a reply:

Quote
Glenn Dobson, Community Leader EMPLOYEE
Glenn Dobson, Community Leader (Official Rep) 6 hours ago

Hi Stanislav,

You will need to remove our codec from the recording before you can play the recording in MPC or VLC etc.

http://support.citrixonline.com/en_US/gotomeeting/knowledge_articles/000081292?title=Using+The+GoToMeeting+Transcoding+Wizard