Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Hypercam_fan

Pages: [1] 2 3
1
SolveigMM HyperCam / Re: Cracling sound issue.
« on: April 07, 2012, 02:00:16 PM »
Hello Olga, I have managed to fix all my problems with a complete re-installation of both windows and hypercam. I did some research & found all my problems were corrupted win32 files that could only be fixed via a full re-installation of windows. Thanks for all your help.

2
Hello publivate, I'm sure Olga will reply as soon as possible but in the meantime do you mean it's panning around the mouse pointer? If so go to options -> interface and in bottom right and check the pan settings as maybe permanent lock is enabled if it is un-tick it and press ok. Let us know if this helps

3
SolveigMM HyperCam / Re: Cracling sound issue.
« on: March 09, 2012, 12:21:24 PM »
Hello Olga, the crackling issue seems to have gone away by itself but... now I have a new issue the sound is out of synchronization how can I fix it? Thank you

4
SolveigMM HyperCam / Re: Cracling sound issue.
« on: February 22, 2012, 04:21:35 AM »
Hello Olga, I was wondering if you got screenshots I sent via e-mail? Thank you

5
SolveigMM HyperCam / Re: Cracling sound issue.
« on: February 11, 2012, 12:18:18 AM »
Hello Olga,

Here's the screenshots you requested -



I just tried doing a sound recording using sound recorder & the recording was even worse could hardly hear anything over the crackling & popping sounds.

Thank you

6
SolveigMM HyperCam / Re: Cracling sound issue.
« on: February 10, 2012, 01:46:30 AM »
Hello Olga, I can of course go into more details recording level 50% & have played around in properties with no success. I have also tried installing & un-installing additional codecs. It doesn't seem to matter what I record I still get the crackerling & popping sounds.

Here are my properties -


7
SolveigMM HyperCam / Cracling sound issue.
« on: February 04, 2012, 12:57:24 AM »
Hello Dmitry & Olga, I'm having an issue with crackling & poping that started a few days ago now any video I record have the issue over the sound. When I change audio codec to WMAudio encoder DMO it still but not as bad as setting it to default being audio totally garbled. I have looked around but... found no fixs.

Ps, hope u both well.

8
SolveigMM Video Splitter / Re: XP SP1 and AVI files freeze
« on: October 30, 2011, 06:58:21 PM »
Hello Travolter,

This is a bit above my skills level but... Dmitry or Olga should be able to help you with this problem.

Please check back here on Monday or when you have the chance during the week as I don't think Dmitry or Olga work weekends.

9
SolveigMM Video Splitter / Re: Cannot unistall to install new version?
« on: October 30, 2011, 01:09:12 PM »
Hello again,

Have you tried going to all programs and running the uninstaller as administrator by right clicking on uninstall? -

As I just remembered that Win7x64 won't always let install or uninstall a program properly without administrator permission.

Also did you try CCleaner?

10
SolveigMM Video Splitter / Re: Cannot unistall to install new version?
« on: October 30, 2011, 05:11:47 AM »
Hello Ollie,

Click start button then click all programs then look for the 2 others and click uninstall if it's present to uninstall them. If that doe's not work then download a program called CCleaner by Piriform Ltd once installed run CCleaner and click tools and then look for them in the programs uninstall list.

Quote
I try to uninstall thru "Programs and Features"

When you try to uninstall them can explain as best you can what happens or post any error messages if any?

Regards

Hypercam_fan

11
General Discussion / Re: Just a thought.
« on: October 28, 2011, 11:15:44 PM »
Hi Dmitry,

Can I ask are making sure that they all have links to each other and to the main site? Also do you have a blog?, as a blog is also important when using social media. Also a piece of best practice is when someone subscribes or follows you is that you subcribe or follow them back. The way I often refer to the use social media is (Ouroboros) the snake eating itself as it's important to make sure everything links to each other and back to the main site just like Ouroboros. :)

Christian

12
General Discussion / Re: Sound distorted(Flame)
« on: October 28, 2011, 11:00:28 PM »
Hi Dmitry,

Quote
Yeah and that is noticable :))) BTW here I like very much so called Hei├če Zitrone drink, do you have such a think also?

Yes we do have hot lemon drink it's called Lemsip but... it for when you have cold or flu lol :D, If I get a cold or flu I prefer green tea :)

13
General Discussion / Re: Sound distorted(Flame)
« on: October 27, 2011, 10:20:36 PM »
Hello Dmitry,

The weather is cold and wet here in England. I'm making sure to drink much hot tea to keep warm I hope you are managing to keep warm  :)

Christian

14
SolveigMM HyperCam / Re: Sound didn't record
« on: October 27, 2011, 12:14:29 AM »
Hello Olga,

Typical me I sorted the problem hehe :) What happened was that I recently downloaded (SRS HD audio lab) and it automaticly changed the sound to go through it then through my speakers and so I switched it back to just go through my standard speakers and now it's working all ok.

Christian

15
Hi Dmitry,

I will watch all of the Youtube vids a few time just to make sure I get a feel for message and information your trying to promote I'm bit of a perfectionist lol :)

Christian

Pages: [1] 2 3