Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - donb2016

Pages: [1]
1
SolveigMM Video Splitter / Re: Fade in/out effect?
« on: October 09, 2019, 09:25:08 AM »
Hello donb2016,
Currently, Video Splitter does not have this feature.

Any chance of adding this feature in a future update?

2
SolveigMM Video Splitter / Fade in/out effect?
« on: September 24, 2019, 04:26:25 PM »
Is there a way to add fade in, fade out effect for clips that have been splitted?

3
SolveigMM Video Splitter / Re: Help! w/recent update
« on: June 30, 2019, 08:23:53 PM »
Hello donb2016,
This is a default behavior for version 7.3. Currently it can not be disabled. I'll post here when this will be implemented.

Thank you!

4
SolveigMM Video Splitter / Help! w/recent update
« on: June 14, 2019, 06:18:56 AM »
I just updated to v7.3 Home Edition and noticed that when I move my mouse anywhere on the storyboard after adding a video, a marker and scissor icon appears and follows the movement of the cursor, how do I disable this?

5
SolveigMM Video Splitter / .mkv and .mp4 Files
« on: January 19, 2017, 05:23:38 PM »
With HD Bluray quality .mkv files I can't seem to add them to the timeline and if it does add to timeline (which takes an endless amount of time,btw)
while splitting a 1 minute clip I get stuck on the "Now splitting the sequence" screen for what seems like forever and I end up having to cancel because it's been ten minutes or more just to get a 1 minute clip.
Also certain .mp4 files do slpit, but the quality for whatever reason seems to look like it was not process correctly, looks kind of like videos you download to watch, but were not uploaded correctly . Any help?

6
SolveigMM Video Splitter / Re: Audio Waveform?
« on: December 28, 2016, 07:56:05 PM »
Thank you!

7
SolveigMM Video Splitter / Audio Waveform?
« on: December 28, 2016, 02:23:34 AM »
What happened to the Audio Waveform? It doesn't show anymore when I add a file for editing. I have "Show Audio Waveform" checked under View, but it's still not showing. What's wrong?

8
SolveigMM Video Splitter / Runtime Error?
« on: April 19, 2016, 12:07:26 AM »
With the recent update I've been getting Runtime Errors messages while trying to split videos. How to solve?

Pages: [1]