Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Hypercam_fan

Pages: [1]
1
SolveigMM HyperCam / Cracling sound issue.
« on: February 04, 2012, 12:57:24 AM »
Hello Dmitry & Olga, I'm having an issue with crackling & poping that started a few days ago now any video I record have the issue over the sound. When I change audio codec to WMAudio encoder DMO it still but not as bad as setting it to default being audio totally garbled. I have looked around but... found no fixs.

Ps, hope u both well.

2
General Discussion / Just a thought.
« on: October 26, 2011, 09:34:36 PM »
Hello,

I was just thinking have ever thought about adding an essential software section? Such as the software you use in the office or at home and any freeware. Obviously your products would be at the top of the list then any software that works well with it sort of like how to get the best result from edits and use of computer.

3
SolveigMM HyperCam / Sound didn't record
« on: October 26, 2011, 07:24:16 AM »
Hello,

I come across a rather strange problem I recorded some footage from the web and when i play it back it didnt record from the stereo mix that I set to record from but... it records sound fine from the desktop. I'm will look forward to getting your suggestion :)

4
SolveigMM HyperCam / Sound distorted
« on: October 21, 2011, 02:16:33 AM »
Hello everyone, I had been using Hypercam 2 for 1 years without any problems on Windows 7 (32bit) today I upgraded to Windows 7 (64bit) and installed Hypercam 2 again and the sound was distorted when recording from stereo mix so I decided to get Hypercam 3 and still the problem persists.

I need a fix for this a.s.a.p. hope you can help thank you in advance  :)

For sound I'm using C-Media PCI Audio Device a.k.a. Speed Link SL-8866.

I just worked out the problem I had forgotten to install DirectX now it works all ok :)

Feel free to close this topic.

Pages: [1]