Author Topic: Error/performance issues SolveigMM VideoSplittert 7.3  (Read 824 times)

Offline Alwajeeh

  • Users
  • *
  • Posts: 1
    • View Profile
Error/performance issues SolveigMM VideoSplittert 7.3
« Reply #1 on: January 19, 2020, 08:45:38 PM »
Hi all,

I’m having a serious performance issues with the SolveigMM VideoSplittert 7.3 hat I’ve recently purchased.
Every time I start a new project, I get an error message within 1-2 min of editing (https://1drv.ms/u/s!AsVkhPvJiJFN2Vtf80z2nm3UOLIV?e=7s8lFc). The error causes the app to quit. This error occurs in every single video I edit. Really, since I’ve installed the app, not a single project without having this error.

The good news is that the app makes a backup file of my work so when I start the app again (after its force quit), I can just resume splitting. However, 1-2 min later, the same error happens again, and the app quits yet again. I find myself in a repeating cycle of:
start   error  app quits  start from the last place using backup  error  app quit and so on… until I finish the job.

Unfortunately, problem doesn’t end here. E.g. when I click the save button, nothing happens !!! the time counter starts but the progress bar stays at %0.
I waited for a project for more than 5 min and it did not even start so I had to quit the app from the task manager. When I started the app again and loaded the backup and click on “save”, the app started trimming this time !! but only at around 33% progress, the error message came again, and the app quit. I start the app and try again and this time the progress reaches around 70% before the error comes again and ruins everything. I start the app and use the backup to save the file for the third time and this time the progress bar reaches 100% and the file is finally saved. So, it is totally random... sometimes I need to try saving the same video many times until I get lucky. 

AMD Ryzen 3950X
GTX 1070
Samsung EVO Plus NVMe Drive
32 GB of 3600 Hz RAM
All my videos are stored in my Synology NAS as the have always been.

I hope anyone will be able to help me to overcome this problem.

Thanks in advance