Author Topic: slider does not effect video display  (Read 8770 times)

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: slider does not effect video display
« Reply #6 on: December 20, 2013, 11:19:14 PM »
Hello Yardbird,

I've tested navigation on files of different formats in Windows Media Player on Windows 8 and came to conlusion that on some file formats Windows Media Player don't update picture when it is on pause and this is doesn't depend if the Plugin installed or not. The update  while the navigation on the pause works for AVI files and doesn't work e.g. for MP4, WMV.
Therefore it is better to contact with Microsoft support regarding this issue in the Windows Media Player.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline yardbird

  • Users
  • *
  • Posts: 3
    • View Profile
Re: slider does not effect video display
« Reply #5 on: December 16, 2013, 02:37:00 PM »
I just upgraded to Windows 8.1. Windows Media Player Version 12.0.9600.16384. I can't upload files. Details on one file I tried are

Video:
Length: 00:00:42
Frame Width 640
Data Rate928kbps
total bitrate 1024kbps
Frame rate 25 frames/second

Audio:
Bit Rate 96kbps
Channels 2 (stereo)
Audio sample rate 44 kHz

Can I email the WMP file? Can you send me a WMP file that should work with my system?

I tried other files, and they work the same.

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: slider does not effect video display
« Reply #4 on: December 12, 2013, 07:00:08 PM »
Hello yardbird,

Please specify what operating system you use now and the version of Windows Media Player.

Could you please upload the original file that you have tried to open in the player?

Thank you in advance.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline yardbird

  • Users
  • *
  • Posts: 3
    • View Profile
Re: slider does not effect video display
« Reply #3 on: December 10, 2013, 03:46:52 PM »
OK. The slider does not change the video screen frame displayed. After I move the slider to another position, then hit play, it starts playing from the new position of the slider. Frame advence, forward and back, does not change the screen frame displayed. I don't get a black screen. I did not edit any video...so it happens with an unedited file. The video I am using works fine with my V.2.0.1104.27 of WMP Trimmer on my old computer with Windows XP.
Do I need to try and edit the video and send it to you, or is there something I can try first?

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: slider does not effect video display
« Reply #2 on: December 09, 2013, 10:45:37 PM »
Hello yardbird,

Thank you for your post.

Could you please describe the issue more detailed? Do you see anything in Windows Media Player when you open your file?

What happens when you move the slider, do you see the first frame that was shown on the file opening or do you see black screen instead?

Does this happen with the original file or with the output file after editing with WMP Trimmer Plugin.

It would be helpful for us to find out the issue's reason if you could send us the original media file and if you have editied it specify please the time positions of the selected fragments. You can upload the file e.g. to dropbox.com.

Thank you in advance.
« Last Edit: December 09, 2013, 10:47:34 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

Offline yardbird

  • Users
  • *
  • Posts: 3
    • View Profile
slider does not effect video display
« Reply #1 on: December 09, 2013, 05:57:57 AM »
Slider does not effect video display. Windows 8. Windows Media Player Version 12.0.9200.16420. How do I fix it?