Author Topic: problem with audio using DV-AVI type I  (Read 16285 times)
  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #4 on: February 19, 2013, 07:04:02 PM »
Hello markjfs@gmail,

Seems you get another problem as was described by Reima.
Quote
When I look at the files in media info it looks like there is a single 12 bit 2 channel PCM (DV) audio stream.  However, when I playback in VLC it seems like there's only audio on the left channel, right channel is static.
Are you talking about output file?
If yes, could you please upload for us your original file for we could reproduce the problem on our end?
You can upload it on filedropper.com or adrive.com.
Please specify what start and stop time positions were chosen for your fragment(s). 

What version of VLC do you use?
Thank you in advance.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #3 on: February 18, 2013, 06:14:55 AM »
Just a heads up that I just downloaded Solveigh MM Avi trimmer to trim dv avi files from my sony camcorder and am having exactly the same problem as this poster.

When I look at the files in media info it looks like there is a single 12 bit 2 channel PCM (DV) audio stream.  However, when I playback in VLC it seems like there's only audio on the left channel, right channel is static.

Thanks

  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #2 on: January 12, 2012, 04:27:11 PM »
Hello Reima,

Thanks a lot for your report.

We will try to fix this in near future.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline rm
  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: January 12, 2012, 03:33:54 AM »
Hi, thaks for good software. I am newbie with this software.

I try to edit my DV videos from recorder. Software I use make DV-AVI type I files. I try edit files using Avi Trimmer (2_0_1201_11), but Trimmer lost audio information from video (there is no shown audio stream box in GUI - only video stream box). Output video looks ok, but preview view is not working (Thomas has report this earlier).

I make some tests and convert original type I file to type II (separete video and audio streams... or something ... else) using Ulead freeware splitter.

http://www.ulead.com/download/dvconverter/download.htm


After conversion Avi Trimmer reads file and works correctly. There is no problems anymore. Audio works and preview view works. Now I can edit my videos  8)

Thanks!     Reima