SolveigMM End-User Products > Video Splitter

7.0 not working with external srt subtitle and generate empty srt file

(1/2) > >>

Marty:

--- Quote from: starksur on September 10, 2021, 02:54:19 AM ---I'll try to reproduce this issue. Does it mean that it is only specific to the MP4 videos?

--- End quote ---

certainly it happens with Mkv too. it's very annoying. there are still lot of bugs very annoying not fixed, and it was reported in 2019.
i'm on the 64 bits version actually and it's... :( ..

- external subtitles most of the time block at some point the cut. sometimes at the first cut, sometimes in the end like after 6 cut, the 6th one block and don't finish. only way is to hit cancel, right click on the screen, and unselect (with the cizzor) the subtitle track. and then the file can be cut normally, without the subttiles. when it's happening on the frst cut, it's very annoying. when you spend one hour to work on a 1 hour movie and do a lot of cut, sometimes one hundred, and that in the midle, or at the end or even at the beginning, the issue happens and stop processing.
no other choice to stop it, save the project. remove the licence of the 64 bits version, and try with the 32 bits one as sometimes, the bug doen't happen in one of the version (lol).

 it's out of question, to bypass a bug which must be fixed since 3 years, that i buy a second licence to have a 32 and 64 bits version at the same time. it's just ridiculous... Can't tell i'm happy, i like this software because it work very well most of the time, intuitive and do what it tell, but some bugs are very very annoying, this one is one of the worst, witht he empty srt file.

- an another one is the not in sync subtitle anymore when we cut several videos in batch import. only way is to edit/cut one video at a time, and not using the batch.

- as well i'm not sure if it's related to a driver issue, but what i own is one of the jog the most well known and used. i own a Shuttle Xpress from contour design, and when we import several videos to cut in batch import, at the point where 2 videos are reunited, if we cut close to this point, the software crash. lol. like end of video 1 and beginning of video 2. if i want to cut on the first frame it crash. so i cut some frames after the beginning and some before the end lol.. so when it crash, sometimes the auto save option work, and great, but sometimes, there is no autosave, and all the cuts are lost.

starksur:
I'll try to reproduce this issue. Does it mean that it is only specific to the MP4 videos?

Maxim.Sakhankov:
Hello Marty,
After checking your files I think I found 2 different issues:
1) When you load a project with an external subtitles or restore from a backup copy of the project after a crash, the external subtitles stream is disabled for trimming.
2) When you load more then 1 file to the timeline and save the output file - only subtitles from the first file are saved.

I'll post here when the fix is available.

Marty:

--- Quote from: Maxim.Sakhankov on December 20, 2018, 06:34:57 PM ---Hello Marty,

I'll try to reproduce this issue. Does it mean that it is only specific to the MP4 videos?

--- End quote ---

Hello i could reproduce the subtitle empty bug and the runtime error as well. i just sent you a private message on the forum with Two dropbox Zip files with the video and subtitle in it, and the project as well which made both error happened ! Thanks ! Hope it will Help !
But to answer you, as the error happened with an MKV file, so not, it's not mp4 Specific !

Maxim.Sakhankov:
Hello Marty,

I'll try to reproduce this issue. Does it mean that it is only specific to the MP4 videos?

Navigation

[0] Message Index

[#] Next page

Go to full version