Author Topic: After Update No Audio Loaded  (Read 3860 times)
  • Administrator
  • Users
  • *****
  • Posts: 300
    • View Profile
« Reply #5 on: August 03, 2021, 03:38:38 PM »
Hello,
Unfortunately current version of Video Splitter does not support FLAC audio in MP4 files.

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #4 on: July 30, 2021, 01:55:30 PM »
I just updated to Version 7.6.2106.09. When I load an MP4 file with FLAC audio tracks, the audio tracks do not get loaded. If I click Control, only the video track appears. If I load videos with AAC audio, they load fine.

Do I need to change something in the encoder/decoder settings?

[Windows 10 Pro x64]

Hi
is there any update?

  • Administrator
  • Users
  • *****
  • Posts: 1074
    • View Profile
« Reply #3 on: June 25, 2021, 05:58:24 PM »
Hello hurricane51,

I've reproduced this issue at our end.
As soon as it will be fixed and the upated working version will be ready, we will post it here.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Administrator
  • Users
  • *****
  • Posts: 1074
    • View Profile
« Reply #2 on: June 24, 2021, 04:02:34 PM »
Hello hurricane51,

Please excuse for the delayed reply.
Could you please send us the original input file that you open in Video Splitter? You can upload it to any file sharing service, e.g. Google drive (https://drive.google.com) or Wetransfer.com?
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 23
    • View Profile
« Reply #1 on: June 12, 2021, 06:45:16 PM »
I just updated to Version 7.6.2106.09. When I load an MP4 file with FLAC audio tracks, the audio tracks do not get loaded. If I click Control, only the video track appears. If I load videos with AAC audio, they load fine.

Do I need to change something in the encoder/decoder settings?

[Windows 10 Pro x64]
« Last Edit: June 12, 2021, 06:52:36 PM by hurricane51 »