Author Topic: MM Video Splitter  (Read 16260 times)
  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #3 on: February 28, 2008, 07:16:54 PM »
Your suggestions did the trick. Appreciate the help!

  • Administrator
  • Users
  • *****
  • Posts: 870
    • View Profile
« Reply #2 on: February 12, 2008, 07:11:43 AM »
Quote from: "Roland Bowen"
Love the product so far, would like to see
frame-accurate editing for WMV's. But this is the best around!

I do have a problem. My purchased copy was registered a few months ago. Everything was fine until I downloaded the Beta 2.0 version and removed it because it didn't run. Now I can't get my 1.2.705.7 version to run! The registrator window show this:

-SolveigMM Video Splitter   1.2.705.04   Activated
  SolveigMM Video Splitter   Unknown    Activated

Can I fix this? I need this to work as soon as possible to edit a project for a client. Thanks for your help

Roland


Hello Roland,
Thank you for your feedback.
Please try thie following solution.
Uninstall all the versions of SolveigMM Video Splitter. Reboot your PC. Then install the Splitter 1.2. Then register that. Then try to start the Splitter, it should operate in full mode.
Please let us know if the problem is settled.
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #1 on: February 11, 2008, 06:49:21 PM »
Love the product so far, would like to see frame-accurate editing for WMV's. But this is the best around!

I do have a problem. My purchased copy was registered a few months ago. Everything was fine until I downloaded the Beta 2.0 version and removed it because it didn't run. Now I can't get my 1.2.705.7 version to run! The registrator window show this:

-SolveigMM Video Splitter   1.2.705.04   Activated
  SolveigMM Video Splitter   Unknown    Activated

Can I fix this? I need this to work as soon as possible to edit a project for a client. Thanks for your help

Roland