Author Topic: Support for WEBM VP9 and h.265  (Read 9522 times)
  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #5 on: January 17, 2018, 04:25:56 PM »
At the moment the VP9 video codec is not supported in Video Splitter but we already have a VP9 support in our To-Do list.
I'll post here when the support is implemented.

That is very good news indeed.  I look forward to that time when Solveig supports VP9; thanks for getting back to me.

  • Administrator
  • Users
  • *****
  • Posts: 300
    • View Profile
« Reply #4 on: January 17, 2018, 04:21:50 PM »
Hello criggs,

At the moment the VP9 video codec is not supported in Video Splitter but we already have a VP9 support in our To-Do list.
I'll post here when the support is implemented.

  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #3 on: January 04, 2018, 10:10:47 AM »
I just realized that the .ts/.hevc 265 support is present in a Beta version, not in the portable demo I just installed; sorry about that.  Can I install that Beta for a free trial period?  My question stands, however, regarding your statement that Splitter supports webm files, which so far has not been the case for me.

I'm also hitting a problem editing my posts.  I posted the above reply, and then decided I wanted to edit it.  I clicked the Modify message link, I got the Loading message on top of the page, but then nothing happened.

I'm also having an annoying problem where every time I post a message, my browser is taking me back to the home page for the Splitter forum rather than back to the thread in which I posted my reply. 

Finally every topic in which I post is being displayed BACKWARDS, with the latest message appearing first and the first message appearing on the thread's LAST PAGE!!  Really annoying.

In other words, it appears that I somehow seem to have seriously screwed up my forum settings, and I still can't figure out how to fix them.  Any help you could give me on that would also be much appreciated!

  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #2 on: January 04, 2018, 10:04:31 AM »
Your video-splitter page at www.solveigmm.com/en/products/video-splitter/ states "Supports MKV files (.mkv), WebM files (.webm)."  I installed the demo version portably and tried to pull in a .webm file with VP9 codec.  But it wouldn't come in at all.  In addition, in another thread, you indicate that h.265 files are supported in the .ts and .hevc containers.  I just tried pulling in a .ts file with h.265 and all I got was the audio.  Am I doing something wrong?

I was, partially.  I just realized that the .ts/.hevc 265 support is present in a Beta version, not in the portable demo I just installed; sorry about that.  Can I install that Beta for a free trial period?

My question stands, however, regarding your statement that Splitter supports webm files, which so far has not been the case for me.

  • Users
  • *
  • Posts: 7
    • View Profile
« Reply #1 on: January 04, 2018, 09:52:55 AM »
Your video-splitter page at www.solveigmm.com/en/products/video-splitter/ states "Supports MKV files (.mkv), WebM files (.webm)."  I installed the demo version portably and tried to pull in a .webm file with VP9 codec.  But it wouldn't come in at all.

In addition, in another thread, you indicate that h.265 files are supported in the .ts and .hevc containers.  I just tried pulling in a .ts file with h.265 and all I got was the audio.

Am I doing something wrong?