SolveigMM End-User Products > Video Splitter

Elecard Evaluation Period Has Expired?

(1/2) > >>

Olga Krovyakova:
Hello danadams01,

Thank you for the post.
 
Please try to use the latest version 7.6 of Video Splitter available here:

https://www.solveigmm.com/en/products/video-splitter/

If the problem remains with it, could you please send us the original input file that you open in Video Splitter and the project file? You can upload it to any file sharing service, e.g. Google drive (https://drive.google.com).

To get the project file open the input file in Video Splitter, set fragments for saving and deleting then go to File menu -> Save project as and select folder to save the project file.

You can send both: the link to file and the project to support(at)solveigmm(dot)com.

Thank you in advance.

Olga Krovyakova:
Hello Marty,

Thank you for your post.
We are currently working on the new version of Video Splitter and hope that all problems you have described will be fixed in it.

According to evaluation mode issue, we have not still regrettably reproduced this issue at our end with our files.
If there will be possibility to send us such original input file and the project file with wich the issue happens, this will be of much help for us.
You can use e.g. drive.google.com to send the files to our Support team.

Marty:

--- Quote from: Maxim.Sakhankov on August 03, 2022, 01:45:06 PM ---Hello hurricane51,

Video Splitter shows this message when working in the evaluation mode.
Please check that your copy of the Video Splitter is properly activated (in the "About" window, available at "Help" menu).

If the software is registered, please try to delete the license from the "About" window, then reinstall Video Splitter and activate again.

In case of any issues with the re-activation, please send a message to our technical support with the issue description.

--- End quote ---

maxim , i still have this issue.. "happy" to see that i'm not the only one to have this problem. the issue is that now, i have this problem with 32 bits version of video spleeter too.

when it's happen, sometimes i'm too confident, i do my split, delete the source file, and check the result sometimes days after , and ...

i'll try the delete licence trick, but, already did this in the past, and after some times, the issue come back, i don't count how many years this problem is there... i tried other split without re encode software but your software still stay the most quick to use one, so i don't move to other company but it's very frustrating.

and as the issue appears completly randomly, it's difficult to check EACH cut, and when we saw it "ok, where i put the source to send to the support ? ho got it"...

i can do 100 cut or more with no issue, and then, on the 101 one the issue happens.

there is still issues with subtitles as well, blocking at the end of a file , like 20 cuts, and the last one freeze... etc.. what else. not possible to join 2 videos with subtitles. the subtitle file is out of sync at some point. etc.

hurricane51:

--- Quote from: hurricane51 on August 03, 2022, 03:21:09 PM ---
--- Quote from: Maxim.Sakhankov on August 03, 2022, 01:45:06 PM ---Hello hurricane51,

Video Splitter shows this message when working in the evaluation mode.
Please check that your copy of the Video Splitter is properly activated (in the "About" window, available at "Help" menu).

If the software is registered, please try to delete the license from the "About" window, then reinstall Video Splitter and activate again.

In case of any issues with the re-activation, please send a message to our technical support with the issue description.

--- End quote ---

Is Registered, Expires Never.
It was working fine yesterday and just failed on the first video of today. Tried MKV and MP4 files (x264). Until today, it's worked flawlessly for months (a year?). I'll give the reinstall a shot. Is there anything I need to save first? Settings?

--- End quote ---
I backed up the license, deleted it, then re-activated with the license backup. Seems to have worked without reinstalling. Thanks for the prompt help!

hurricane51:

--- Quote from: Maxim.Sakhankov on August 03, 2022, 01:45:06 PM ---Hello hurricane51,

Video Splitter shows this message when working in the evaluation mode.
Please check that your copy of the Video Splitter is properly activated (in the "About" window, available at "Help" menu).

If the software is registered, please try to delete the license from the "About" window, then reinstall Video Splitter and activate again.

In case of any issues with the re-activation, please send a message to our technical support with the issue description.

--- End quote ---

Is Registered, Expires Never.
It was working fine yesterday and just failed on the first video of today. Tried MKV and MP4 files (x264). Until today, it's worked flawlessly for months (a year?). I'll give the reinstall a shot. Is there anything I need to save first? Settings?

Navigation

[0] Message Index

[#] Next page

Go to full version