Author Topic: no sound in SolveigMM player please help  (Read 4966 times)

Offline Stanislav Mikhailenko

  • Users
  • *
  • Posts: 68
    • View Profile
Re: no sound in SolveigMM player please help
« Reply #3 on: December 11, 2012, 01:16:29 PM »
Hi jimdays,

http://www.fileden.com/files/2006/11/30/441298/rogers.mkv
is it original file where no sound ?

Could post screenshoots of Tools-> show preview filters on both opened files (original and trimmed)

or send it to support.
Solveig Multimedia - Video Editing Software

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: no sound in SolveigMM player please help
« Reply #2 on: December 10, 2012, 03:56:59 PM »
Hello jimdays,

Thank you for your post.

I've checked your file and I hear sound in Video Splitter (version 3.5.1210.18 from its home page).

Please try to increase the sound level of the playback. Will it help you?

Regards,
Olga Krovyakova
Solveig Multimedia

Offline jimdays

  • Users
  • *
  • Posts: 1
    • View Profile
no sound in SolveigMM player please help
« Reply #1 on: December 08, 2012, 04:09:41 AM »
I have the trial version of the SolveigMM Video Splitter and when I play a video in the SolveigMM player, there is no audio. I can split/join ok (just entering time markers) and there is sound in the resulting file, so this problem is not too serious. However, I would like to know if there is an easy way to get sound in the SolveigMM player. I tried this on a Windows xp service pack 3 computer, and also on a Windows7 computer. Both had no sound in the SolveighMM player.
Here is a link to the video (6MB).
http://www.fileden.com/files/2006/11/30/441298/rogers.mkv
Could someone please put this in the SolveighMM player and tell me how to get sound.
Thanks
« Last Edit: December 08, 2012, 04:11:54 AM by jimdays »