Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - holgermh

Pages: 1 [2]
16
Video Splitter / Re: K-frame and avi files
« on: May 22, 2011, 03:43:43 PM »
Hello to all,

i'm beta-testing the 2.4 series. In the version 4th of march all is ok. All versions since then give me the k-frames problem the user in this thread is experiencing in 2.3. I just tested the 2.4 version from 20th of may: If i hit the right arrow i can move k-frame by k-frame and at ~ 03:45 min it just goes to the end regardless if the format is H264 or DX50.

I can reinstall the version 4th of march and all's ok. So it doesn't seem to be some kind of a leftover, otherwise this wouldn't work.

Kind Regards

Holger

17
Video Splitter / Re: SolveigMM Video Splitter Beta 2.4 calling elecard
« on: March 21, 2011, 04:00:25 AM »
Hi,

SolveigMM_Video_Splitter_2_4_1103_15 is calling elecard again (this time once per start).

Please have a look at this...

Best Regards

Holger

18
Video Splitter / Re: SolveigMM Video Splitter Beta 2.4 calling elecard
« on: March 05, 2011, 12:11:17 PM »
Hi Stanislav,

i currently use SolveigMM Video Splitter 2.4.1103.4. This one has the error fixed as Olga promised!

By the way, i use Sunbelt Personal Firewall and allways set new programs to alert to see what they do...

Best Regards

Holger

19
Video Splitter / SolveigMM Video Splitter Beta 2.4 calling elecard
« on: February 06, 2011, 11:25:53 PM »
Hello,

the installation went fine, the editing too. But one thing i don't like at all:

The Beta accepts my key for paid version 2.2... but every time i start the programm it opens up to 13 connections to the elecard
registration server. It doesn't do that on 2.2. I don't want to have an open internet connection just to edit a file with a program
that i paid for. So i went back to 2.2 for now.

Regards

Holger

Pages: 1 [2]