Recent Posts

Pages: [1] 2 3 ... 10
1
I have always been a bit of a ‘crash and burn’ kinda guy. I always had to ‘drop everything’ to get back in the game, and I hope this will inspire you to do the same. There is almost always a reason that you need to crash and burn before you get back in the game. And You can easily get resume service to finish your univesity assignments. Sometimes its because there is some issue or issue that needs to be addressed. Sometimes you need to do something that is slightly different, or even a little bit different, to get you back on track.
2
Video Splitter / Re: Can not install program
« Last post by daisyfaith on Yesterday at 11:57:31 PM »
Here at Distinguished, you can scan our site to explore best mobile app development companies that can deliver professional services which can help your brand in maximizing its performance and customer engagement. We conduct extensive research. and utilize credible sources to ensure our selection of top companies is legit and the best for clients.
3
был сбой. исправили. попробуйте снова
4
При попытке скачивания программы videoSplitterHE вылетает "ошибка сети".
Испытано на других устройствах и под разными браузерами.

Хочу переустановить программу, но исходник не могу скачать.
5
Dear Olga,

guess what ?

I'm under Windows 11 x64 , and the bug is BACK ! so it's not anymore an issue on my side, but clearly a bug or a licence problem with your software ! it's happening again in the 64 bits version of your software... I erased the source file of my videos , thinking everything was ok as "usual", i check the destination and ... "here it is, again.." I lost my files...

same issue as this one :

"I have a logo showing Elecard in the up corner of the preview video. can't remove it. i see it's in the list of codec used by your sofware. and tonight, while doing my favorite game, splitting video, i got a "trial ended of elecard, blablabla purchase proper blablabla"

Hello Marty,

Thank you for your post.

As I've already wrote via support email, regrettably we have not reproduced this issue with Elecard logo at our end. We have checked this on several PCs.

Please send us log files for we could find out the problem reason with Elecard logo.

Here is how to get them:
https://www.solveigmm.com/en/howto/how-to-record-log-files-of-solveigmm-video-splitter/

Thank you.
Pages: [1] 2 3 ... 10