Author Topic: Windows Media Player 12 problem  (Read 31800 times)
  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #13 on: March 10, 2010, 12:29:40 PM »
Hi jpodwyer,

Yes, that is a feaure of WMP12, the plugin can't only be a separate window.
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #12 on: March 10, 2010, 12:38:30 AM »
Dmitry - I tried again but still the same problem. I uninstalled the plugin and reinstalled it from the link provided. The plugin does not integrate with wmp as it used to - it remains as a separate window. I am using build 12.0.7600.16415 of wmp.

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #11 on: March 05, 2010, 09:09:32 AM »
Hi jpodwyer,
The problem has been fixed in one of the previous updates.

Please download the latest version - 1.5.912.18
http://www.solveigmm.com/?Products&id=Plugins#Download
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #10 on: March 04, 2010, 12:14:27 AM »
I have recently upgraded to Windows 7 and WMP 12 and downloaded the latest version of the plugin which clearly has worked for others but still experience the symptoms described here.

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #9 on: December 26, 2009, 12:53:59 PM »
Hello Uwe,
Thank you. Frohe Weihnachten :)
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #8 on: December 24, 2009, 01:10:08 PM »
Hello Dmitry Vergeles!

Quote
Update of Windows Media Player Trimmer Plugin to fix WMP 12 compatibility is available.

Great!!! The trimmer works very well!

Thank you for your efforts
and
Merry Christmas

from Germany!!!!

Sincerely

Uwe Bastemeyer

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #7 on: December 18, 2009, 11:26:55 AM »
Update of Windows Media Player Trimmer Plugin to fix WMP 12 compatibility is available.
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #6 on: December 17, 2009, 03:30:59 PM »
The fix should get available tomorrow.
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #5 on: December 14, 2009, 06:04:29 PM »
Hello Gentlemen,
Sorry for some silence. We will be dealing with this issue this week. So we will post the results as soon as they arise.
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #4 on: December 13, 2009, 02:37:52 AM »
Do you have an ETA on a fix for this? It's basically non-functional in windows 7. If no ETA will you be granting refunds?

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #3 on: December 02, 2009, 04:06:09 PM »
Hello!

I have the same problem. In the German version of Windows 7 the installation of the plugins runs well, the plugin is shown in the option-plugins and can be activated, but it does not work. The plugin does not appear, if I play a video file.

Please try to solve the problem!

Thank you for your efforts!

Many greetings from Germany

UweBast

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
« Reply #2 on: November 24, 2009, 05:05:25 PM »
Hello Malcolm,

Thank you for your report. We have not tested the Plug-In with WMP 12 yet. So, we will check that shortly, probably Microsoft has changed something in new version,
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: November 24, 2009, 04:37:07 PM »
The plugin worked very well with Media Player 11 but I have upgraded to Windows 7 which replaces MP11 with MP12.
Now the plugin behaves strangely. If I activate the plugin it appears outside of the Media Player frame, i.e. disconnected when I play a file.
Also, the plugin does not even appear when I play a file unless I pause playback then go to Library and deactivate the plugin and then activate again.

I never had any problems with Media Player 11, the plugin always remained active. Please help!!!