Author Topic: SolveigMM Video Splitter not responding when I right-click save  (Read 9387 times)
  • Users
  • *
  • Posts: 81
    • View Profile
« Reply #5 on: June 28, 2017, 12:30:47 AM »
Hello Marty,

Thank you for your post.
I've reproduced some kind of another bug with thi seqence of actions on mts files - Video Splitter produces files 0 bytes. This will be fixed shortly.
I assume that you have another kind of problem. Could you upload please upload your original file to e.g. Google drive or Dropbox.com?

hi, yes, i got the 0 bytes produced videos bugs as well, it was doing it with MKV with AVC-H264 codec.
i have as well a possible issue when i'm doing the cut with the file stored on my NAS (synology) through SMB connection. i must do some more check to see if the same bugs happens in Local or Not.
as soon as the bug happens again with a file i can share, i'll upload it ! thanks !

  • Administrator
  • Users
  • *****
  • Posts: 1132
    • View Profile
« Reply #4 on: June 26, 2017, 06:53:11 PM »
Hello Marty,

Thank you for your post.
I've reproduced some kind of another bug with thi seqence of actions on mts files - Video Splitter produces files 0 bytes. This will be fixed shortly.
I assume that you have another kind of problem. Could you upload please upload your original file to e.g. Google drive or Dropbox.com?
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 81
    • View Profile
« Reply #3 on: June 25, 2017, 01:28:18 AM »
Same version kind of similar issues (kind of).

Let's tell i load a video. i put markers (i edit in Cut Mode). left click on Save or hit on my keyboard Control+T.
the window open. i click on Save Kepts fragments Separatly, 8 times every 10, the window close and nothing happen.
if i try it again, the program kind of crash.
i must save the project, close the software, reload it, reload the save project with all the marker, hit Control+T and click on save kepts fragments separatly again, i hit enter, and then, it's working !!

after a while and editing several videos, the bug is back. there was no issue of this kind in the previous version ! (trying to find the previous version to reinstall it, but i don't find it).

  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #2 on: June 20, 2017, 12:04:22 PM »
Hello HL99,
If I understand you correctly, to start trimming process you should left-click (not right-click) the "Save" button.
Otherwise, could you please describe you actions to reproduce the problem in more detail?

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #1 on: June 19, 2017, 09:20:13 PM »
SolveigMM Video Splitter Business Edition 6_1_1705_18
not responding when I right-click save
how can I fix this?