Author Topic: Video Size is messed up when changing Display monitors.  (Read 8007 times)
  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #3 on: September 23, 2015, 08:57:52 AM »
This workaround is working.

In windows 10 --> right click on .exe file --> compatibility --> check  "disable display scaling on high dpi settings"

  • Administrator
  • Users
  • *****
  • Posts: 1105
    • View Profile
« Reply #2 on: September 23, 2015, 12:21:01 AM »
Hello spland,

Thank you for your post.

Please try to enlarge the Video Splitter interface to the full screen view by twice clicking in the playback area or use simply the "Maximize" button on the right corner of the main Video Splitter screen.



Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #1 on: September 22, 2015, 04:14:30 AM »
Hi follks,

I bought a Sharp PN‑K321 LED display which has 3840 x 2160 resolution. When I switch my display to this from my laptop (running on Windows 10), the video size doesn't fit the video splitter window.

My computer says view at  ( Change the size of text, apps, and other items: 150% resolution. Recommended)

But when I open a video in Video Splitter, the video size is displayed very small on the monitor.

I changed various settings but its the same.

My display adapter is NVIDIA Quadro K2000M.

Please help.



Note: When I play videos in VLC player or other players, the video size adjusts it self.
« Last Edit: September 22, 2015, 04:32:23 AM by spland »