Author Topic: Infinite loading when saving the video  (Read 7371 times)
  • Administrator
  • Users
  • *****
  • Posts: 1107
    • View Profile
« Reply #2 on: February 12, 2021, 04:24:49 PM »
Hello Legolas,

Thank you for your post.

Please try to reinstall Video Splitter as it is described below.
At first you need completely uninstall it from your PC. Use Start ->  Programs -> Solveig Multimedia -> SolveigMM Video Splitter -> Uninstall or uninstall it via the Windows Control Panel.

Please check that there are no files after uninstallation in the folders

"C:\Program Files\Solveig Multimedia\SolveigMM Video Splitter Home Edition"
and
"C:\Program Files\Common Files\Solveig Multimedia"

If you have 64 bit version the folders will be:

"C:\Program Files(x86)\Solveig Multimedia\SolveigMM Video Splitter Home Edition"
and
"C:\Program Files(x86)\Common Files\Solveig Multimedia"

If there will be any files in this folders please delete them manually from these folders.

Then you could install the product again. If it will be problems with registration, please contact us via support(at)solveigmm(dot).com.

If this will not help, then could you please send us the original input file that you open in Video Splitter and the project file? You can upload it to any file sharing service, e.g. Google drive (https://drive.google.com) or Wetransfer.com.

To get the project file open the input file in Video Splitter, set fragments for saving and deleting then go to File menu -> Save project as and select folder to save the project file.
Thank you.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: February 12, 2021, 06:04:05 AM »
Hi, I have a problem I can't get out of that doesn't allow me to use the program.
Basically it happens 8 times out of 10 that, after cutting the useless segments, when I go to save the video it never finishes loading. I can also stay for hours but the load does not finish and if I cancel the procedure it still saves the video but with a few frames and that's it. I have no way to prevent this from happening, sometimes it takes 2 seconds, all the others start an infinite loading in the saving phase. What's the problem? Is it a malfunction of the program? Is there any way to solve?
I reinstalled the program 3 times but I still have the same problem. It happens with any video, of any length and weight and any format, especially if in AVI format.
The absurd thing is that, before buying the program, I used the Trial version which worked perfectly (version slightly different from the one purchased). The purchased and updated version instead gives me these problems.
Video Splitter 7.6 Home Edition

These are the specs of the machine I work on
i7 9700k
RTX 2080
16 Gb RAM 4000 MHz
Windows 10 Home.
« Last Edit: February 12, 2021, 06:16:22 AM by Legolas »