Author Topic: Output file mask not working  (Read 9484 times)
  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #6 on: October 31, 2017, 07:11:58 AM »
I can confirm that it is working correctly in the 6.1.1710.05 beta version, thanks

  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #5 on: October 05, 2017, 12:32:02 PM »

  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #4 on: October 02, 2017, 05:13:40 PM »
Hello gilberti,
Thank you for your post.
I reproduced the error. It will be fixed in future versions and I'll post here about the update.

Meanwhile, to avoid incorrect naming please do the following:
-Select necessary intervals
-Push the "Save" button
-In the "Save As" dialog mark the following options:
 "Use mask for output files"
 "Save keep fragments separately" or "Save cut fragments separately", or both, if you need to save all fragments.
-Push "Save" and you'll get the output fragments with the correct naming.

  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #3 on: September 26, 2017, 05:19:10 PM »
I'm having the same problem, with the business beta.

Windows 10, SVM 6_1_1709_7

  • Administrator
  • Users
  • *****
  • Posts: 1127
    • View Profile
« Reply #2 on: February 20, 2017, 08:05:48 PM »
Hello larskl,

Please try to use version available for the download at the following link, this bug should be fixed in it:

http://www.solveigmm.com/download/SolveigMM_Video_Splitter_Home_Edition_6_1_Beta.exe
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: February 18, 2017, 12:14:24 AM »
Output file mask: [source]_[n:1] or [source]_[n]

When i save selected fragment it saves correctly as: Filename_1

BUT: If i save all selected fragments it changes the file name to an id-string, ie. {BF65D29D-C291-4E49-9452-4EF581410809}

If I'm not using a mask then the file name is saves af Filename_0001, _0002

Am I doing something wrong or is it bug?

Video Splitter, 6.1.1611.25