Author Topic: WAV file from AVI in the batch mode  (Read 7849 times)
  • Administrator
  • Users
  • *****
  • Posts: 1124
    • View Profile
« Reply #4 on: April 28, 2015, 09:04:36 PM »
Hello Jiri,

Thank you for files you have sent us.

We have reproduced the issue you have reported.
It will be fixed in the near future.

As the temporary solution we recommend to open the xtl file you have sent us in the Batch Manager, save it in it and then use the saved file for console utility or change the project file manually to the following format.

<timelines version="2" >
   <timeline>
      <group output="C:\Users\olga\Videos\OUT\pok1_0001.wav" out_type="wav" >
         <track video="0" audio="1" text="0" accuracy="gop" >
             <clip src="G:\pok1.avi" start="0" stop="10000000" timeFormat="100ns_units" />
         </track>
      </group>
   </timeline>
</timelines>
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 8
    • View Profile
« Reply #3 on: April 27, 2015, 06:29:12 PM »
Hello Olga,

here is the link to download illustration files http://www.uschovna.cz/zasilka/EP629BGBMSFYZLXB-TSE/.
It contains the source AVI, project and two result files.
The POK2_001.wav file was created by the Batch Manager and it is OK.
The POK2.wav file was created by the SMM_BatchSplit .exe. It can be played as well but other software can't recognise it.  The reason is "RIFF .. AVI LIST" in the header, I think.
The Video Splitter version is 5.0.1503.17

Thank you.

  • Administrator
  • Users
  • *****
  • Posts: 1124
    • View Profile
« Reply #2 on: April 25, 2015, 01:29:53 AM »
Hello Jiri,

Thank you for your post.

Regrettably I've not reproduced this issue at our end with "SMM_BatchSplit.exe" console utility or with Batch Manager.
Please specify what you do use, Batch Manager or "SMM_BatchSplit.exe" console utility to get this error?

Could you please send us the input avi file? You can upload it to any file host service, e.g. Google drive or Dropbox.com.

Thank you.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 8
    • View Profile
« Reply #1 on: April 24, 2015, 10:17:00 PM »
I'm affraid the version 5 Video Splitter Business Edition doesn't produce  correct WAV file from AVI in the batch mode. The simple project
     <timeline>
         <group name="E:\Untitled 04_0002.wav" out_type="wav" mode="trimming">
           <track video="0" audio="1" >
               <clip src="E:\Untitled 04.avi" start="0" stop="22800000" timeFormat="100ns_units" />
           </track>
         </group>
     </timeline>
produces a WAV fille which begins by "RIFF...AVI LIST....".
The same project executed in the Batch Manager produces a correct WAV file, as well as the batch mode in version 4.

Thank you