Author Topic: Error messages on trying to use Video Splitter  (Read 17891 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Error messages on trying to use Video Splitter
« Reply #7 on: January 25, 2007, 01:05:52 PM »
Dear Gord,

Today we released the SolveigMM Video Splitter update (1.2.701.25).
http://solveigmm.com/?Products&id=VideoSplitter

PLease try to install this new version and check whether your problem disappeared.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Error messages on trying to use Video Splitter
« Reply #6 on: January 18, 2007, 12:38:04 PM »
Hi Gord,
Thank you for the answer.

Could you perform for us a couple of tests?

1. Reinstall KliteCodeckPack and leave Haali splitter AVI support unchecked.
Then try to split any file with SolveigMM Video Splitter.

2. Try to perform his task by means of Batch Manager.
In "Save Media File As" set check box in "Don't Start now. Add the task to batch".

Then call Batch Manager to be shown (Ctrl+B) and start batch processing by "Ctrl+T".
We are interesting of whether this operation will be successful.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline GordRocks

  • Users
  • *
  • Posts: 3
    • View Profile
Error messages on trying to use Video Splitter
« Reply #5 on: January 17, 2007, 03:35:10 PM »
Hello again,

Yes, I have English WinXP both at work and at home.
I do the have KLite Codec Pack on my home PC, I believe not at work.

When I load a file into Video Splitter everything is fine. As soon as I choose File > Save Media File As:, give the file a name and hit ENTER I get the error messages.

I've only used AVI files.

.....Gord

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Error messages on trying to use Video Splitter
« Reply #4 on: January 17, 2007, 07:53:54 AM »
Hi Gord,

Both work and home PC are English WinXP, is not it?
Do you you use Klite codec Pack?

And could you please describe your actions with the Splitter to get the mentioned errors in detail?

I mean do you get the first error when you open file?
And what kind of files you have the problem with (AVI,ASF,WMV)?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline GordRocks

  • Users
  • *
  • Posts: 3
    • View Profile
Error messages on trying to use Video Splitter
« Reply #3 on: January 16, 2007, 03:45:52 PM »
Hi Dmitry
Thanks for replying. I work with Windows XP Home Edition and I use English.
I really hope I can get this software working as I believe it is exactly what I'm looking for.
I am able to play these files in the Windows Media Player.
Thanks again,
.....Gord

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Error messages on trying to use Video Splitter
« Reply #2 on: January 16, 2007, 12:36:06 PM »
Hi GordRocks,
Thank you for the interest to our software.
What are the languages of your work and home Operation Systems?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline GordRocks

  • Users
  • *
  • Posts: 3
    • View Profile
Error messages on trying to use Video Splitter
« Reply #1 on: January 12, 2007, 04:00:10 AM »
I downloaded Video Splitter last night and keep getting an error message when I try using it on my home computer. But when I try using on my work computer, using the same video files, it works perfectly. The error message I get first is:


CLICK ON THE THUMBNAIL
TO GET A LARGER VIEW



When I click OK I get this message:


CLICK ON THE THUMBNAIL
TO GET A LARGER VIEW


My home computer is a much better unit than the one at work. Could it be a codec problem? If so, how can I fix this. If not, can you give me any idea what to do to solve this?

This is the version I am using:


CLICK ON THE THUMBNAIL
TO GET A LARGER VIEW


Thank you,
.....Gord