Author Topic: Error when using V. Splitter 1.2  (Read 13581 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Thanks!
« Reply #4 on: February 07, 2007, 02:06:31 PM »
Quote from: "serrano30"
I have checked and the problem is with some of the AVI files.


Hello Alvaro,
Do you mean with other AVI files you don't have the problem?

If this is the case, specify please some points. Reinstall the Splitter and start the "problem" file. Then register the application and repeat the test.

Does the Splitter behaviour differs in these these cases.

Also there is the new version you could test:
http://www.solveigmm.com/files/SolveigMM_Video_Splitter_1_2_se.zip

Please let us know of the results.
Thank you for the help.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline serrano30

  • Users
  • *
  • Posts: 2
    • View Profile
Thanks!
« Reply #3 on: February 07, 2007, 12:37:00 PM »
I have checked and the problem is with some of the AVI files.

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Error when using V. Splitter 1.2
« Reply #2 on: February 05, 2007, 11:25:54 AM »
Dear Alvaro,

Thanks for purshasing our software product.
Could you please in detail descibe your actions to get such an error.
Do you have such a problem with any kind of files the Splitter (AVI,WMV,WMA,MP3)?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline serrano30

  • Users
  • *
  • Posts: 2
    • View Profile
Error when using V. Splitter 1.2
« Reply #1 on: February 04, 2007, 03:36:10 AM »
When using the trial version I was able to trim some files succesfully, however once I paid for the license, I get the following error every time I try to save the new file.

The data is invalid.
HRESULT: 0X8007000d
(Unspecified error
hr = 0X80004005)

I have installed several codecs.  I am running Windows XP and Windows Media Player 11

Thanks for helping me in fixing the error