Author Topic: Image in AVI Trimmer ActiveMovie Window upside down!  (Read 12298 times)

Offline PeteRooney

  • Users
  • *
  • Posts: 2
    • View Profile
Image in AVI Trimmer ActiveMovie Window upside down!
« Reply #3 on: June 27, 2007, 11:44:39 AM »
Dmitry,

Thanks for your response - as you'll realise, I relied to your email seperately, but for anyone else reading this, the problem was resolved by a simple reboot.

Thanks for your interest and assistance.

pete

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Image in AVI Trimmer ActiveMovie Window upside down!
« Reply #2 on: June 26, 2007, 04:41:49 PM »
Quote from: "PeteRooney"
I just upgraded to AVI Trimmer 1.4 as in 1.2 every image that was displayed in the ActiveMovie window was upside down, but it hasn't made any difference - .AVI .DIVX - they're all the same - still upside down!

Can anyone suggest what's happening?

Thanks in advance
Pete


Hello Pete,

Thank you for feedback.
Most likely you have some DirectShow filter that is automatically inserted to a playback graph.

Could you please make a screenshot of a default graph?

For this, please download GraphEdit
http://download.videohelp.com/download/graphedit9060822.zip

Open the utility, puch menu->File->Render Media file.
Now choose an AVI you have the problem with and make a screenshot of
result filters chain and send us for analysis.

Thank you for your help.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline PeteRooney

  • Users
  • *
  • Posts: 2
    • View Profile
Image in AVI Trimmer ActiveMovie Window upside down!
« Reply #1 on: June 26, 2007, 01:46:34 PM »
I just upgraded to AVI Trimmer 1.4 as in 1.2 every image that was displayed in the ActiveMovie window was upside down, but it hasn't made any difference - .AVI .DIVX - they're all the same - still upside down!

Can anyone suggest what's happening?

Thanks in advance
Pete