Author Topic: Video runs twice as fast after trimming  (Read 20750 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Video runs twice as fast after trimming
« Reply #6 on: December 30, 2007, 05:28:24 PM »
Quote from: "ajcrm125"
I'm having the same exact issue, even after downloading the new .ax file.

Here's something interesting... I deleted the .ax file and reran everything and got the same exact results, which leads me to believe that perhaps the .ax file is not being loaded at all?


Hello ajcrm125,
could you upload us the original file to reproduce the problem with?
Regards,
Dmitry Vergeles
Solveig Multimedia

ajcrm125

  • Guest
Video runs twice as fast after trimming
« Reply #5 on: December 18, 2007, 04:49:45 PM »
I'm having the same exact issue, even after downloading the new .ax file.

Here's something interesting... I deleted the .ax file and reran everything and got the same exact results, which leads me to believe that perhaps the .ax file is not being loaded at all?

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Video runs twice as fast after trimming
« Reply #4 on: November 14, 2007, 09:52:32 PM »
Quote from: "qill"
I use Avi Trimmer 1.5 , the freeware version.

I have uploaded a fragment of the video:

http://www.mediafire.com/?8olg2mgx2na

It goes so fast, that the video stops in the middle of it while the audio keeps going the entire length of the movie.

The very same thing also happens in Video Splitter.

If a fix to this could be implemented, I would greatly appreciate that.

Thanks.


Thank you for the file.
Please try to download smm_trimmer.ax, unzip and put it to
"C:\Program Files\Solveig Multimedia\SolveigMM AVI Trimmer" folder to replace an old smm_trimmer.ax,.

http://www.solveigmm.com/files/SMM_Trimmer_2007_08_09.zip
Then repeate your tests.

We would appritiate if you let us know the results.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline qill

  • Users
  • *
  • Posts: 2
    • View Profile
Video runs twice as fast after trimming
« Reply #3 on: November 14, 2007, 02:05:56 AM »
I use Avi Trimmer 1.5 , the freeware version.

I have uploaded a fragment of the video:

http://www.mediafire.com/?8olg2mgx2na

It goes so fast, that the video stops in the middle of it while the audio keeps going the entire length of the movie.

The very same thing also happens in Video Splitter.

If a fix to this could be implemented, I would greatly appreciate that.

Thanks.

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Video runs twice as fast after trimming
« Reply #2 on: November 13, 2007, 09:42:02 AM »
Hello qill,

Thank you for the feedback. Could you please note what software (AVI Trimmer or Video Splitter) do you use and what versions?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline qill

  • Users
  • *
  • Posts: 2
    • View Profile
Video runs twice as fast after trimming
« Reply #1 on: November 13, 2007, 02:30:07 AM »
After I trim an AVI video, it renders rather quickly.  But the resulting video is twice as fast while the audio is normal speed.

Any idea what's going on?