Author Topic: SolveigMM HyperCam 3.0 Beta is out  (Read 73848 times)

Offline rook

  • Users
  • *
  • Posts: 2
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #37 on: June 30, 2009, 05:29:20 AM »
HyperCam 3 is recognizing my Sigma Tel Audio driver, but I only have source options for Line In, Rear Mic and Microphone.  Should I see an option to record all the other sounds/audio that are being processed by the sound card (like windows xp beeps, clicks, etc.)?  I have turned up the "Mouse click sound volume" to 100% and tried recording with "capture layered windows" on and off (if that matters).

Otherwise, I find the software easy to use and would like to buy it if I can get all sounds to record.

One other comment: I find that HyperCam3 consistently if I switch back-and-forth between the Fullscreen and Window icons/options.  I'm on Windows XP.

Thanks for any help anyone can give me with the sound issue.

008

  • Guest
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #36 on: June 29, 2009, 11:56:22 PM »
i would like to add that i too am having difficulty with synchronization,

i try many possible a/v settings but always major delay in audio..

any suggestions or updates?


(vista/realtek/usually im @ 24/48)
thanks
-008'

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #35 on: June 29, 2009, 10:13:10 AM »
Ok, thanks, we are going to update HC3 in a couple of days. One of the fix will concern synchronization, so it would be nice is you check it again.
Regards,
Dmitry Vergeles
Solveig Multimedia

Seryi

  • Guest
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #34 on: June 28, 2009, 06:31:06 AM »
Last beta have many problem.
I try record screen with codec x264, mp3 stereo 128 kbps 44 kgh from soundcard, region 1024x768. Video 10 fps.
After 20 sec app show x264 failure. I try XviD, then i check recorded video and see what sound mp3 22050Hz stereo 56Kbps and video Xvid 1016x760 10.00fps, and video not synchronized with audio.
My installed codecs - free last K-Lite Mega Codec Pack
Hardware - cpu P4 3GHg ht, Realtek AC97 Audio Card on Bord, Video ATI Radeon 9800 SE 128 mb, Desktop set 1280x1024-32bit.
Sorry for bad english.

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #33 on: June 20, 2009, 03:47:29 PM »
Hi Ryan ,
Thank you we will check that.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Ryan B

  • Users
  • *
  • Posts: 1
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #32 on: June 17, 2009, 09:48:39 PM »
When using Microsoft Video 1 codec the Temporal Quality Ratio resets to 75% automatically.
I like recording with 100% quality set, so I was surprised to see such a low quality video result.

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #31 on: June 11, 2009, 05:41:24 AM »
Hello brianuuu,

Thank you for feedback.

Yes the link is the same as a major version was not changed, but the build version is the recent - 3.0.906.08, so please download it at below direct link and reinstall it.

Expiration has been prolonged to 1st July, then we expect to release HC3.

http://solveigmm.com/files/SolveigMM_HyperCam_3_0_beta.zip
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline brianuuu

  • Users
  • *
  • Posts: 1
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #30 on: June 11, 2009, 04:56:20 AM »

I download it 1 month ago
It was fine until today

" The evaluation data expired. Please download the recent version at the link:
http://www.solveigmm.com/?Products&id=HyperCam

But when I click the download link,
it was just the same link I have downloaded 1 month ago !!!
Can any one help me?

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #29 on: June 10, 2009, 09:01:20 AM »
Suggestion: You know the starburst feature? - Make it so you can upload your own starburst.
- And add scroll wheel.
- Make icons that show a key when you press it.
PLEASE?!

thanks for useful suggestions,  we added them to feature list.

Quote from: ekb606
thank you for the report we will test it

Quote from: Oxykling
Audio mute and balance problem seems to be fixed, please test it.
Depending mouse click to volume will be tested.

Dmitry, I'm unable to test out the Hypercam Media Editor due to this problem.
Fixed in new logo version. Logo free will be updated shortly


I have the same problem with microphone recording, so it is not just you Solitary.

Fixed, please test it.

HyperCam 3.0.905.11 beta
tab Options.. Video... click defaults,
Video compressor is not reset to factory codec.
what is the default video codec of HyperCam3 if exist ?
Deault is Microsoft Video 1.
Please check new version if it works on your side.

I found just a few minor problems.
It should be "Leave Open"

Thanks added to bug list

When you are editing a screen note, once you select either "Anchor to Top" or "Anchor to bottom" you cannot de-select it (because they are radio or option buttons) without shutting down and restarting the program.

not fixed yet but added to buglist

I have found a spelling mistake in your software. It is in on the splash screen.
Should be Hyperionics not Hiperionics.

Fixed, Thank you.

When you open the screen note (after you save it) in explorer it doesn't know what program to open it with.
A suggestion would be to program a registry key to automatically open Hypercam and open the screen note.

Not added, but in feature list.

I'm currently using it and so far the only problem that I have encountered (display wise) is that when you click the window button and select a window, it cuts out the window you are recording. The inside of the border should be where the outside of the border is.
not fixed yet but added to buglist





« Last Edit: June 10, 2009, 09:22:47 AM by Dmitry Vergeles »
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #28 on: June 10, 2009, 08:21:35 AM »
HyperCam 3.0.906.8  Update Uploaded
http://www.solveigmm.com/?Products&id=HyperCam

    * Fix:
          o - crash in Recent Record section caused sometimes by pushing left/right arrows with empty section.
            - audio capture error. If "Record Sound" was selected sometimes "Video Compressor failure" error message arose
            - after recording with sound, system volume was muted
            - file names ware shown truncated in recent records (without resolution info)
            - some crashes that occurred while overlaid video grabbing
            - some improvements with audio/video synchronization
    * Change:
          o   - added prefixes to screenshot that were rewritten if to make them faster than one per second
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Hyperionics

  • Users
  • *
  • Posts: 1
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #27 on: June 05, 2009, 06:49:10 AM »
Suggestion: You know the starburst feature? Make it so you can upload your own starburst. And add scroll wheel.
Make icons that show a key when you press it.
PLEASE?!

Offline ekb606

  • Users
  • *
  • Posts: 1
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #26 on: June 03, 2009, 04:42:25 AM »
Running Windows 7 64 and getting the same problem that exists with Camtasia, Captivate, etc. etc. ... application fails when audio record is selected. With audio off, H-Cam works great, very slick

A get a HyperCam error message CDSPlayer::OnStart hr=0X80004005 followed by the "can't start recording graph" message.

Since all the popular video capture programs seem to have the same problem, I assume it's something to do with the 64-bit implementation on 7 (never had this problem on XP64) ... do you think you'll have a fix in the near future or is it something that will have to wait a couple of years for MS to officially release 7 and a service pack or three?

Thanks

Offline Oxykling

  • Users
  • *
  • Posts: 1
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #25 on: May 31, 2009, 11:33:23 PM »
Problems with Sound:

It took me a while to figure out that was hypercam that was doing it, but everytime i start recording it will just turn down to zero the "wave" on sound properties. Even though im not trying to record sound, just images.

After messing with it a bit, i found out that the Mouse Click sound volume on "EXTRAS" that was doing that, depending on the level of volume there it will change the "wave" properties too, so i solved part of the problem just maxing out the Mouse Click Sound Volume. but there is still another issue, now even though I have sound i only have on the left speaker, everytime i record it will just  move the wave balance to the left. (and just for extra info, my sound sound is configures as 5.1 surround )

I just tested with an old version, without the "mouse click sound volume"  feature, and it worked fine.



Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #24 on: May 26, 2009, 05:04:54 PM »
Hello All, Thank you for keep tracing that.
In a few days we will upload an update, but if you noticed any more problem in current version please let us know .
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Matthew Thompson

  • Users
  • *
  • Posts: 7
    • View Profile
Re: SolveigMM HyperCam 3.0 Beta is out
« Reply #23 on: May 26, 2009, 09:33:48 AM »
Yeah, same for me solitary. But when I click later it works fine...
« Last Edit: June 03, 2009, 09:11:17 AM by Matthew Thompson »