Author Topic: Extreme slowdown  (Read 10015 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Extreme slowdown
« Reply #5 on: April 15, 2010, 12:30:11 PM »
Hi MikauSchekzen,

Thank you for the update. Your info can be usefull for HyperCam users.
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline MikauSchekzen

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Extreme slowdown
« Reply #4 on: April 13, 2010, 07:12:12 PM »
Alright, it's solved now.

I probably solved it because of either of two things:
1, I installed DirectX9 yesterday in addition to DirectX10.
2, I installed a new driver for my videocard which came out today.

If anyone else has this problem, try updating you video card drivers and installing DirectX 9 in addition to DirectX 10.

Offline MikauSchekzen

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Extreme slowdown
« Reply #3 on: April 10, 2010, 02:00:21 PM »
Howdy again!

I'm pretty sure I installed the latest version. The filename of the setup program is even SolveigMM HyperCam 3.0.1003.12.exe. However, when I go to the about screen of Hypercam, it reads version 3.0.912.7, which is kinda strange.

Here are two screenshots of my system performance: 1 from before I ever started hypercam and one after I had hypercam open for about 1 minute. It seems to increase my cpu usage by about 5-10%, but also greatly increases my harddisk usage, by 1-10mb(it varies, they're spikes).

Hope this will help.


-Mikau

before hypercam
after hypercam
p.s. you'll have to click on the images to zoom them, apparently

edit: yes, it does increase even if I have not recorded anything yet.
« Last Edit: April 10, 2010, 03:01:36 PM by MikauSchekzen »

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Extreme slowdown
« Reply #2 on: April 10, 2010, 12:26:34 PM »
Hello MikauSchekzen,

Thank you for feedback.
Firstly make sure you have the latest version - Ver/Date: 3.0.1003.12, 2010 Mar 12

When you start HyperCam, without recording vidio, does your CPU increase? Could you make a screenshot of task manager performance_
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline MikauSchekzen

  • Users
  • *
  • Posts: 5
    • View Profile
Extreme slowdown
« Reply #1 on: April 10, 2010, 12:44:15 AM »
Howdy!

On my Windows 7 64 bit machine, Hypercam causes my system to severely slow down. Right from the moment I start it up to the moment I close it. It seems to get worse when I stop a recording.

Also, when I try to start it up again after that I get an error message containing: "SMM_OverlayHook.dll already loaded" and it doesn't do anything after that.

When I restart my computer, everything goes back to step 1.

Is there a workaround on this?