Author Topic: 2.3 installation  (Read 5729 times)

Offline Nuser

  • Users
  • *
  • Posts: 20
    • View Profile
Re: 2.3 installation
« Reply #4 on: February 03, 2011, 06:58:11 AM »
Yes of course, you are right. I have the avi/mkv splitter installed.

I have made a bug report, but do not know how to pass it on to you... See my post of today (3 January)
Best regards

Offline Stanislav Mikhailenko

  • Users
  • *
  • Posts: 68
    • View Profile
Re: 2.3 installation
« Reply #3 on: February 02, 2011, 10:59:10 PM »
During installation of the Video Splitter v2.3b the following 3 files are older than the ones left on the hard drive from v2.2 (the files were obviously not removed during uninstall !!!) :
SMM_FileWriter.ax
libebml.dll
libmatroska.dll
I did choose to keep the files from v2.2.
Was this correct?
Best regards
It could be that you also have  other products installed(e.g. SolveigMM AVI Trimmer  or SolveigMM WMP Trimmer plugin). There are common components between them. So it could be that one of them you use has newer components, than vsplitter 2.3 beta.

In both cases(using old or new) if you have found a bug, please, tell us steps to reproduce it.
Solveig Multimedia - Video Editing Software

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: 2.3 installation
« Reply #2 on: February 02, 2011, 06:11:46 PM »
Hello Nuser,

Thank you for your question.

I recommend to install files from 2.3 version if you intend to use Video Splitter beta.
But of course this is not official release, therefore it may be some bugs.

Please ask any more questions if you have.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline Nuser

  • Users
  • *
  • Posts: 20
    • View Profile
2.3 installation
« Reply #1 on: February 01, 2011, 03:32:37 AM »
During installation of the Video Splitter v2.3b the following 3 files are older than the ones left on the hard drive from v2.2 (the files were obviously not removed during uninstall !!!) :
SMM_FileWriter.ax
libebml.dll
libmatroska.dll
I did choose to keep the files from v2.2.
Was this correct?
Best regards