Author Topic: Having trouble opening program  (Read 12106 times)

Offline rlclark54

  • Users
  • *
  • Posts: 2
    • View Profile
Re: Having trouble opening program
« Reply #14 on: May 21, 2011, 11:49:58 PM »
Thank you for reply, Olga.  Apparently, after first installing the December 2010 version, the new one (including the Beta) launches and works with no issues.  I can send the log if desired, but now it works well after installing previous version and entering the license.
Ron

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #13 on: May 16, 2011, 05:52:40 PM »
Hello rlclark54,

Thanks for your feedback.

Could you please install the beta version of HyperCam again and try to record log files?

Here is the valid link for log.bat file:
http://www.solveigmm.com/files/enable_log.zip

Please use this email: support (at) solveigmm.com
« Last Edit: May 16, 2011, 06:00:28 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

Offline rlclark54

  • Users
  • *
  • Posts: 2
    • View Profile
Re: Having trouble opening program
« Reply #12 on: May 15, 2011, 08:47:35 PM »
I also have had problems opening the latest version since downloading and installing it about a month ago.  Maybe associated with IE9?  I tried the Beta in previous reply, with no solution.  I cannot reach the Log.Bat to enable it.  However, I was able to install the December 2010 version, and it appears to be working okay ... even on IE9.
Ron

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #11 on: April 18, 2011, 06:39:23 PM »
Hello Cris,

Some modifications have been made again.

Please try this version,
http://www.solveigmm.com/files/SolveigMM_HyperCam_3_1_beta.zip


Could you please inform me about your result?
Thank you for assistance in attempt to fix possible bug.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline scag21

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Having trouble opening program
« Reply #10 on: April 16, 2011, 09:30:12 AM »
Hello Cris,

Could you please send logs again to support (at) solveigmm.com?

The log files has been sent

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #9 on: April 15, 2011, 01:50:56 PM »
Hello Cris,

Could you please send logs again to support (at) solveigmm.com?
Regards,
Olga Krovyakova
Solveig Multimedia

Offline scag21

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Having trouble opening program
« Reply #8 on: April 15, 2011, 09:28:12 AM »
Doing the exact same thing still

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #7 on: April 14, 2011, 06:46:54 PM »
Hello Cris and Vengenzle,

We have made some changes to HyperCam, so it should work properly now.

Try this version:

http://www.solveigmm.com/files/SolveigMM_HyperCam_3_1_beta.zip

Thanks.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline scag21

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Having trouble opening program
« Reply #6 on: April 14, 2011, 07:09:02 AM »
Hello Cris and Vengenzle,

I think with your help we can find out why this error can occure.

Please try to record log files for we could find out the problem reason on our side.

To get them please follow this steps:

1. Launch enable_log.bat file (please download it from here: http://dl.dropbox.com/u/18960201/enable_log.zip)
2. Launch HyperCam.

3. After HperCam will close, go to  C:\My Documents\HyperCam 3\LOG and send to us please all recorded files from "LOG" folder  to support (at) solveigmm.com (you can use WinRAR, WinZIP for convenience).

Thanks for your patience.

thanks i just sent them to you

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #5 on: April 13, 2011, 05:15:45 PM »
Hello Cris and Vengenzle,

I think with your help we can find out why this error can occure.

Please try to record log files for we could find out the problem reason on our side.

To get them please follow this steps:

1. Launch enable_log.bat file (please download it from here: http://dl.dropbox.com/u/18960201/enable_log.zip)
2. Launch HyperCam.

3. After HperCam will close, go to  C:\My Documents\HyperCam 3\LOG and send to us please all recorded files from "LOG" folder  to support (at) solveigmm.com (you can use WinRAR, WinZIP for convenience).

Thanks for your patience.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline scag21

  • Users
  • *
  • Posts: 5
    • View Profile
Re: Having trouble opening program
« Reply #4 on: April 12, 2011, 12:44:25 PM »
Hello Chris,

Thanks for contacting us, please check your email. I've have sent reply to you.

I have not received any email.

Offline vengenzle

  • Users
  • *
  • Posts: 1
    • View Profile
Re: Having trouble opening program
« Reply #3 on: April 12, 2011, 01:15:53 AM »
I have the same problem after updating with version 3_1_1104_5.
After showing the splash screen the programm disappears.

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Having trouble opening program
« Reply #2 on: April 11, 2011, 02:44:47 PM »
Hello Chris,

Thanks for contacting us, please check your email. I've have sent reply to you.
Regards,
Olga Krovyakova
Solveig Multimedia

Offline scag21

  • Users
  • *
  • Posts: 5
    • View Profile
Having trouble opening program
« Reply #1 on: April 10, 2011, 07:08:01 PM »
I just installed the Hypercam 3 from your website to try it out. Everytime I try to open it im getting SMM_Hypercam.exe has stopped working. Once the program opens it says that in a couple of seconds and then it closes the program. I have WIndows 7 Home Premium 64 bit OS. Please help!!