Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Olga Krovyakova

Pages: 1 ... 70 71 [72]
1066
Video Splitter / Re: Installer did not register SSP files
« on: October 29, 2010, 07:44:34 PM »
Hi sgartner,

Sorry, but (*.spp) files cannot be opened by double-click with Video Splitter.
We'll probably implement this feature in  future.
Now you can do it by this sequence of actions:
1. Click right button on (*spp) file
2. Follow: Properties -> General ->opposite the "Application" string click "Change" button.
3. Choose "SolveigMM Video  Splitter",  click "Ok" button.


1067
HyperCam / Re: Can't record sound
« on: October 29, 2010, 07:05:05 PM »
Hi dragonfire,

Sorry  for delayed answer.
As I see from your picture, there is no information  about Sound card in "Sound, video and game controllers" section.
It is probably in "Other devices". Check it please.
Your driver can  be made by producer of device (Sigmatel) OR by Microsoft.  If it is from  Microsoft there may be no Stereo Mix,  that you need. Please check "Other devices"  section for information  about driver producer. If you have Microsoft driver, please try to install the Sigmatel one. You can  use this link to download it:

http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R114282&SystemID=DIM_PNT_P4_3100&servicetag=&os=WW1&osl=en&deviceid=8907&devlib=0&typecnt=0&vercnt=2&catid=3&impid=-1&formatcnt=0&libid=3&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=150155

1068
HyperCam / Re: Can't record sound
« on: October 21, 2010, 04:54:52 PM »
Hi dragonfire,

Could you please chek  from what provider is your sound card driver installed?

See attached picture where you can chek  it:



If it is no Dell or Sigmatel, please try to install new driver  of Dell or Sigmatel using one of this links:

http://support.dell.com/support/index.aspx?c=us&cs=19&l=en&s=dhs&~ck=mn&~ck=mn

http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R114282&SystemID=DIM_PNT_P4_3100&servicetag=&os=WW1&osl=en&deviceid=8907&devlib=0&typecnt=0&vercnt=2&catid=3&impid=-1&formatcnt=0&libid=3&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=150155


1069
SolveigMM WMP Trimmer Plug-In / Re: Play Speed Setting
« on: October 13, 2010, 06:49:14 PM »
As  I understood, you are trying to display the speed change panel and WMP Trimmer Plugin panel simultaneously. To perform this you need to display the Plugin panel separately from WMP window.

Here is an insrtruction  on  how to do that:

1. Close Windows Media Player 11 if it is opened.
2. Download this archive: http://solveigmm.com/files/temp/sepW.zip
3. Open this file: Enable_SepW.reg
4. Add Plugin using this way: Connected modules -> Other -> SolveigMM WMP Trimmer Plugin
The Plugin  will appear in  the separate window. Then you  can  add Speed function (Play Speed Settings) and use them  both simultaneously.

If you want to get Plugin panel back to WMP window:

1. Close plugin  window.
2. Close Windows Media Player.
3. Open file Disable_SepW.reg
4. Add Plugin using this way: Connected modules -> SolveigMM WMP Trimmer Plugin

Pages: 1 ... 70 71 [72]