Author Topic: AVI Trimmer middle trim synchronization problem  (Read 17093 times)
  • Administrator
  • Users
  • *****
  • Posts: 875
    • View Profile
« Reply #6 on: March 28, 2008, 02:36:33 PM »
Quote from: "coollrc"
Sorry mate, tried but there's no result.
I'm beggining to think that the problem lies in my XViD video codec.
I use that codec to record some shows via tv card.
Framerate seems to be the cause of audio/video sync problem.

What do you think guys, is it possible?

Can you recommend me some good video codec (DivX quality) to try to record with?

Thanks Dmitry for all the answers, regards to all forum members


Hello coollrc,

Don't think the cause is codecs. ( ffdshow XVID is quite good).
Well you can try one more option. Just for test try to edit your file with our shareware avi splitter. Despite it is trial it will allow you to make all the thing without registration. For doc you can read how to cut AVI.

It has an option menu->control->Obey Sample Times.  Try to trim your avi with this feature to switched on and of.

Please let us know of the results, and if in both cases you will have out of sync, it would be very helpfull to get your AVI for tests on our side.
Thank you for your help!
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #5 on: March 24, 2008, 07:04:36 PM »
Sorry mate, tried but there's no result.
I'm beggining to think that the problem lies in my XViD video codec.
I use that codec to record some shows via tv card.
Framerate seems to be the cause of audio/video sync problem.

What do you think guys, is it possible?

Can you recommend me some good video codec (DivX quality) to try to record with?

Thanks Dmitry for all the answers, regards to all forum members

  • Administrator
  • Users
  • *****
  • Posts: 875
    • View Profile
« Reply #4 on: March 22, 2008, 04:50:06 PM »
Quote from: "coollrc"
Quote from: "Dmitry Vergeles"
Hello coollrc,

Thank you for the feedback.
What is an audio type of AVI and what version do you use?


I use MPEG-1 Audio Layer 3 (MP3) as an audio, video codec is XViD and version of AVI Trimmer is: 1.6.802.03

Regards


Hello coollrc,

Thank you for the feedback and sorry for long silence.

Could you please try the updated version (1.6.803.22):
http://solveigmm.com/files/SolveigMM_AVI_Trimmer_1_6.zip

Thank you for your help!
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #3 on: March 15, 2008, 02:20:57 PM »
Quote from: "Dmitry Vergeles"
Hello coollrc,

Thank you for the feedback.
What is an audio type of AVI and what version do you use?


I use MPEG-1 Audio Layer 3 (MP3) as an audio, video codec is XViD and version of AVI Trimmer is: 1.6.802.03

Regards

  • Administrator
  • Users
  • *****
  • Posts: 875
    • View Profile
« Reply #2 on: March 14, 2008, 11:32:41 PM »
Hello coollrc,

Thank you for the feedback.
What is an audio type of AVI and what version do you use?
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 3
    • View Profile
« Reply #1 on: March 14, 2008, 09:39:24 AM »
Hi,
I have problem with audio/video synchronization on output trimmed avi file (XViD) when I try middle trim.
When I want to trim it from the beginning sync is ok, but middle trim gives me sync problem.


Thanks for your help in advance, cheers