Author Topic: Not trimming like it should  (Read 10446 times)
  • Administrator
  • Users
  • *****
  • Posts: 875
    • View Profile
« Reply #2 on: August 26, 2008, 01:54:16 PM »
Recently got the freeware version & very impressed on what this util can do however....
Trimming a few AVI files to burn on to disc & I found that it did not always trim what I told it to.
E.g. I wanted it to trim 50+ secs off the beginning of a file, instead it trimmed close to it so the final product didnt look clean.
Tried it many times & even tried trimming the already trimmed file but nothing.
Saying that other times it trimmed exactly where I told it to (different AVI)
Why the inconsistancies?


Hello Nightjar,
Thank you for the feedback.

As you probably know AVI trimmer operates with K-Frame accuracy.
Most likely the end position of fragment you wanted to cut out was of the same GOP as the fragment.

To get more details about this behavior please read the toic below:
http://www.solveigmm.com/forum/index.php?topic=2331.msg5881#msg5881
Regards,
Dmitry Vergeles
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: August 26, 2008, 01:16:28 PM »
Recently got the freeware version & very impressed on what this util can do however....
Trimming a few AVI files to burn on to disc & I found that it did not always trim what I told it to.
E.g. I wanted it to trim 50+ secs off the beginning of a file, instead it trimmed close to it so the final product didnt look clean.
Tried it many times & even tried trimming the already trimmed file but nothing.
Saying that other times it trimmed exactly where I told it to (different AVI)
Why the inconsistancies?