Author Topic: Version 8 Errors When Setting Markers  (Read 14401 times)
  • Administrator
  • Users
  • *****
  • Posts: 1180
    • View Profile
« Reply #2 on: February 27, 2023, 01:00:38 PM »
Hello hurricane51,

Thank you for your post.
Could you please upload for us the original input file and the project file to ny file host service, e.g. Google drive or
To get the project file, please put markers at the timeline and then go to File / Save project as.

Have you tried to use the 32-bit or 64-bit version of Video Splitter 8?
If the issue happens with 32-bit version, I would recommend to try to use the 64-bit version:

Thank you in advance.
« Last Edit: February 27, 2023, 01:04:44 PM by Olga Krovyakova »
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 6
    • View Profile
« Reply #1 on: February 25, 2023, 04:11:22 AM »
I've been splitting MP4 (AVC H.264) videos of car races for years, and I've been using SMM for the last two using Version 7.x. Everything worked fine. I upgraded to version 8 (8.0.2211.15, then 8.0.2302.07) and it simply fails. Here's the issue.

I add a video (with 2 audio tracks). I begin setting markers. After about 3 or 4, the next time I try to set one, the preview screen freezes, the cursor advances quite a bit (sometimes to the end of the video). If I press Play, either the preview shifts to the new cursor location, or the preview screen goes black and the audio track continues from some location I cannot determine. Sometimes when I click Play the app just crashes.

I've tried 2 different videos, then I went back and tried videos that I had successfully split with version 7.6.2201.27. It failed in the same way on all files.

I completely uninstalled SMM and reinstalled with no improvement. I uninstalled and reinstalled version 7.6 and it works fine.

I'm happy with version 7.6, but at some point I'll need to upgrade, but until this issue is resolved I'll stick with 7.6.