Author Topic: Big Trimming Problem..  (Read 15643 times)
  • Administrator
  • Users
  • *****
  • Posts: 1107
    • View Profile
« Reply #8 on: August 28, 2012, 03:29:22 PM »
Ok. In anyway if you have the possibility it will be helpfull for us if you could upload the sample of such file for we could check if there are no problems with Video Splitter.

Thank you.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 4
    • View Profile
« Reply #7 on: August 28, 2012, 08:51:47 AM »
I switched my versions, and it's working. There's only a couple files that it didn't work with, but that's okay because I didn't need them. Thanks!

  • Administrator
  • Users
  • *****
  • Posts: 1107
    • View Profile
« Reply #6 on: August 27, 2012, 07:08:12 PM »
Hello TheTemp,

Could you please upload the sample of the file with which you have noticed this problem. You can upload it to any file host service, e.g. dropbox.com or filedropper.com.

Please specify also start and stop time positions were chosen for your fragments for we could reproduce the problem on our end.
The log files will be also helpful for us.

Here is the guideline on how to get them:
http://www.solveigmm.com/en/faq/how-to-record-log-files-of-solveigmm-video-splitter/

Thank you in advance.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 4
    • View Profile
« Reply #5 on: August 25, 2012, 09:52:52 PM »
Ah. Thanks ml. But the older versions worked fine with the H264 codec on the avi container files..Until I got the error I mentioned in my second post with two files.

  • Users
  • *
  • Posts: 14
    • View Profile
« Reply #4 on: August 25, 2012, 02:20:53 AM »
Hello. The main problem here is  that the AVI container isnt good with H264 video codec...to avoid these problems you have to keep the MP4 container or remux in MKV container...

  • Users
  • *
  • Posts: 4
    • View Profile
« Reply #3 on: August 21, 2012, 09:41:44 PM »
I tried the trial version of the most up to date one and it still did it. So I tried the version that I mentioned in the original post. The one I mentioned in the first post was an upgrade to I'm not sure which version I had before, but it was still the blue layout and what not, and worked perfectly fine, but I continued to get an hr=80004005 error with the files I'm having the problem with.

  • Administrator
  • Users
  • *****
  • Posts: 1107
    • View Profile
« Reply #2 on: August 21, 2012, 07:18:58 PM »
Hello TheTemp,

Thank you for your question.
Please try to update your version of Video Splitter to the latest one, will the problem remain?

The latest version is available from this link.

Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 4
    • View Profile
« Reply #1 on: August 21, 2012, 09:29:25 AM »
Hey guys..looking for some assistance!

I'm using..

Installation version 3. 0. 1203. 19
Version 3. 0. 1203. 14
Status: registered

and I'm converting .mp4 files to .avi with another program, and trimming the .avi files with my Video Splitter. However, when I go to trim my 21 Minute Clip from my 3 hour file, the end result is a MAJOR Out of Sync Audio problem and the video is 42 Minutes long instead of 21.. What do I do to fix this?? I've never had this problem before and I just upgraded my version to this one...
« Last Edit: August 21, 2012, 09:32:29 AM by TheTemp »