Author Topic: Crash when re-opening a file created by splitter  (Read 6198 times)
  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #7 on: November 16, 2021, 03:03:56 PM »
Hello Doug,
It is nice to hear that it helped.
Yes, you can use your license key to activate the beta-version. These changes will be implemented into release version.

  • Users
  • *
  • Posts: 13
    • View Profile
« Reply #6 on: November 13, 2021, 02:26:32 AM »
Summary: The beta software you sent me solved all my issues.

Details: With beta software I can:
- extract a subset of same original file which:
    - plays in VLC with no blackout at the beginning
    - uploads to Vimeo with no error messages
    - plays normally in Vimeo
- drag the extract back in to VS for further processing with no problems.

Thanks for excellent support: prompt, and thorough.
I assume I can put my original activation code into the beta software, and continue to use it until your next release.
If not, please advise how I should proceed.

Thanks again, - Doug Elliott.

  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #5 on: November 12, 2021, 12:20:11 PM »
Hello Doug,
I received your files and reproduced the issue. We will check it and let you know as soon as we have any progress.

  • Users
  • *
  • Posts: 13
    • View Profile
« Reply #4 on: November 11, 2021, 05:21:39 AM »
2 files were sent to support(at)solveigmm(dot)com via dropbox. Please confirm that you have been able to retrieve them.
-Doug Elliott

  • Users
  • *
  • Posts: 13
    • View Profile
« Reply #3 on: November 11, 2021, 12:53:16 AM »
I will do the file uploads within the next 6 hours. Some further data:
- if I repeat the operation, starting with a fresh copy of the original file, all extracted portions act the same way.
- I uploaded the large original file to Vimeo, and it displays fine, with no black out at the beginning.
- I don't have a project file. I do simple editing manually by marking sections then marking them for deletion, and then saving the result.
- I've done this successfully many times in the past. The Zoom meeting and recording was initiated by someone else this time, and the resolution was different: 2048 x 1152 vs the 1920 x 1080 I normally work with.
- I did comparisons of the various parameters for old, and problematic recordings, using a couple of utilities, and the only difference I could find is the resolution, and some parameters I think are related to that, like average bit rate, etc.

Thank you for investigating this issue, as I suspect it may reoccur for me in the future.

  • Administrator
  • Users
  • *****
  • Posts: 301
    • View Profile
« Reply #2 on: November 10, 2021, 02:26:25 PM »
Dear Doug Elliott,

Please send your original file, trimmed file and if possible a trimming project file to our technical support
You can use any file sharing services, like Google Drive or Dropbox.

Also, please provide a reference to this thread in your e-mail.

  • Users
  • *
  • Posts: 13
    • View Profile
« Reply #1 on: November 10, 2021, 05:01:13 AM »
Here's the sequence:
-run a Zoom session which is recorded in the cloud
-download the 3 associated files
-use SolveigMM Video Splitter 7.6 Home Edition to extract a portion which I'll call part1.mp4 from the original mp4 file
-upload part1.mp4 to Vimeo
-note that Vimeo won't display the video, saying something like: "something went wrong with upload, please retry"
-retrying upload to Vimeo results in same failure to display
-hoping to get splitter to rewrite the file, I drag part1.mp4 from explorer window to bottom part of a freshly opened splitter window.
-splitter window closes immediately.
-Windows Event viewer says:
Log Name: Application
Source: Windows Error Reporting
Event ID: 1001
Level: Information
...
////////////////////////////////////////////////////////////////
The event's general tab contains:
Fault bucket 2032809891908761023, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: SMMVSplitter_Home.exe
P2: 7.6.2106.9
P3: 60c0a53c
P4: SMMVSplitter_Home.exe
P5: 7.6.2106.9
P6: 60c0a53c
P7: c0000005
P8: 00294e6a
P9:
P10:

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB843.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB94E.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB96E.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB96E.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB99E.tmp.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_SMMVSplitter_Hom_b4c8dfd82ab6be261615928866f4711c6be7f_dcf504ab_c8b0f81a-4cfd-4ac2-8c55-784024276fb0

Analysis symbol:
Rechecking for solution: 0
Report Id: c872df1e-e74c-4e0d-b510-945130902b8a
Report Status: 268435456
Hashed bucket: 42e643abb85844ad8c35fdd38f1f35bf
Cab Guid: 0
//////////////////////////////////////////////////
The event's Details tab, xml view, contains:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Windows Error Reporting" />
  <EventID Qualifiers="0">1001</EventID>
  <Version>0</Version>
  <Level>4</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2021-11-09T21:20:27.3066457Z" />
  <EventRecordID>59960</EventRecordID>
  <Correlation />
  <Execution ProcessID="0" ThreadID="0" />
  <Channel>Application</Channel>
  <Computer>LAPTOP-VA3DAE</Computer>
  <Security />
  </System>
- <EventData>
  <Data>2032809891908761023</Data>
  <Data>1</Data>
  <Data>APPCRASH</Data>
  <Data>Not available</Data>
  <Data>0</Data>
  <Data>SMMVSplitter_Home.exe</Data>
  <Data>7.6.2106.9</Data>
  <Data>60c0a53c</Data>
  <Data>SMMVSplitter_Home.exe</Data>
  <Data>7.6.2106.9</Data>
  <Data>60c0a53c</Data>
  <Data>c0000005</Data>
  <Data>00294e6a</Data>
  <Data />
  <Data />
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB843.tmp.dmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB94E.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB96E.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB96E.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB99E.tmp.txt</Data>
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_SMMVSplitter_Hom_b4c8dfd82ab6be261615928866f4711c6be7f_dcf504ab_c8b0f81a-4cfd-4ac2-8c55-784024276fb0</Data>
  <Data />
  <Data>0</Data>
  <Data>c872df1e-e74c-4e0d-b510-945130902b8a</Data>
  <Data>268435456</Data>
  <Data>42e643abb85844ad8c35fdd38f1f35bf</Data>
  <Data>0</Data>
  </EventData>
  </Event>

When I try to view part1.mp4 in VLC, the sound starts immediately, but the video is black for the first 19 seconds. It appears at that point and seems to be correct.

I have retained all files and can provide them if that would be useful.

Hoping this is helpful,

    Doug Elliott  VA3DAE
    LARC Director and Education Coordinator
    cell & text: 519-630-8925
    email: canoe.eh@gmail.com
    web:  http://nerdpit.ca