Author Topic: Video splitting starting at _0002 and auto cutting first part  (Read 6467 times)
  • Administrator
  • Users
  • *****
  • Posts: 1105
    • View Profile
« Reply #3 on: November 01, 2016, 06:54:24 PM »
Dear mydarkpassenger,

The issue with mask naming for output files is fixed in the version 6.1.1610.31 available for download here:

http://www.solveigmm.com/en/products/video-splitter/

Regards,
Olga Krovyakova
Solveig Multimedia

  • Administrator
  • Users
  • *****
  • Posts: 1105
    • View Profile
« Reply #2 on: October 26, 2016, 07:44:16 PM »
Dear mydarkpassenger,

Quote
The first segment is always _0002 not _0001 and is auto selected as cut.
I've tried to reproduce the issue you have described with the latest beta version, and regrettably have not noticed such problem.
Also if you select "Keep" mode then the first fragment from the timeline beginning is marked as cutted out, possibly the "Cut" mode will be suitable for you. So try to use the beta version below.

http://www.solveigmm.com/download/SolveigMM_Video_Splitter_Home_Edition_6_0_Beta.exe

According to the second issue, I've reproduced the problem with naming when use such setting in mask preferences. As soon as we fix it, I'll write at this thread.
« Last Edit: October 26, 2016, 07:47:46 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 2
    • View Profile
« Reply #1 on: October 24, 2016, 11:31:23 PM »
I upgraded my SolveigMM Video Splitter Home Edition to version 6 and now when I try and cut my videos they are always one off.  The first segment is always _0002 not _0001 and is auto selected as cut.  Is there some way to correct this issue, I always have to go around and rename the video clips after.  Also when I try to apply a mask, despite the mask appearing like [source] Scene [n:2] it's giving me a file name of {886B7E17-7F83-4F61-B7EE-D0F6290170C3} Scene 02